httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chuck Murcko <>
Subject Re: BrowserMatch concerns
Date Wed, 25 Sep 1996 17:53:58 GMT
Ben Laurie liltingly intones:
> Two points, one of which I have mentioned before, with no clear consensus.
> 1. BrowserNoCase is puzzlingly named - I think it should be more strongly
> reminiscent of BrowserMatch - BrowserMatchNC or BrowserMatchNoCase, for
> example.
> 2. We use BrowserMatch variables internally (cf. nokeepalive), but have not
> guarded against name collisions. I propose that we reserve some kind of prefix
> for internal use. I suggested '-' last time, but for some reason people didn't
> like it. How about '+'?
Oh, that. +,-,_, it all works for me. + connotes turning something on, I
would think, whereas - might mean turning it off (except to *nix folks).

Chuck Murcko	N2K Inc.	Wayne PA
And now, on a lighter note:
Fine's Corollary:
	Functionality breeds Contempt.

View raw message