httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aram Mirzadeh <...@qosina.com>
Subject /status/ gives bad time
Date Tue, 13 Aug 1996 00:52:15 GMT
Rob Hartill said:
> Message-Id: <199608121328.GAA22063@taz.hyperreal.com>
> From: frank.lenaers@is.belgacom.be
> To: apache-bugs%apache.org@organic.com
> Date: Mon Aug 12  6:28:10 1996
> Subject: WWW Form Bug Report: "/status/ gives "Document contains no data"" on OSF/1


On the same subject, anyone know what could be causing /status/ to do the
following? 


Current Time: Mon Aug 12 20:49:44 1996 
Restart Time: Wed Dec 31 19:00:00 1969 
Server uptime: 9721 days 49 minutes 44 seconds
Total accesses: 2765 - Total Traffic: 21.8 MB
CPU Usage: u0.03 s0.09 cu0 cs0 - 1.43e-08% CPU load
3.29e-06 requests/sec - 0 B/second - 8.1 kB/request


The date on the system is correct, I removed the temp file in logs/ still
it reports it as being up for 20 some odd years...  The process was 
recompiled... I can't find out what's wrong with it.  The guy is running
xntpd which sets his system clock every minute or so... 
It's stronghold btw... whatever the latest one is based on 1.1.1, I think. 

<Aram>

-- 
Aram Mirzadeh					awm@qosina.com
Apache httpd team member			awm@apache.org 
PGP Key			http://www.qosina.com/~awm/pgpkey.html
Key Sig:      BE 49 9D F6 2A A7 22 FC  02 E9 1E 3D F7 0C 67 A0

A diplomat...is a person who can tell you to go to hell in such 
a way that you actually look forward to the trip. -Caskie Stinnett

Mime
View raw message