httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Tromey <tro...@creche.cygnus.com>
Subject Re: RegExp stuff to be included in 1.2?
Date Tue, 23 Jul 1996 18:53:09 GMT
Alexei> I guess I could be convinced to use rx. Except that it uses
Alexei> autoconf, and since we don't (yet), that could be a problem.

Actually, I'd recommend avoiding rx in the short term.  It might be a
good package, but it has had maintenance problems, and even many of
the hard-core GNU people are reluctant to use it.

In terms of the GPL: my understanding is that the Apache SSL stuff
needs some proprietary library to work.  I think there are probably
bad legalistic interactions here.  My advice is to avoid the GPL in a
situation like this.

Tom
-- 
tromey@cygnus.com                 Member, League for Programming Freedom

Mime
View raw message