httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <r...@imdb.com>
Subject Forwarded mail...
Date Tue, 09 Jul 1996 17:48:05 GMT

not acked. I don't understand it.

-=-=-=-=
From: lwilliam@sla.csdc.com
Date: Tue, 09 Jul 96 13:45:00 EST
Message-Id: <9606098369.AA836945024@CSDC2.CSDC.COM>
To: apache-bugs@mail.apache.org

     Hi,
     
     I have recently installed Apache_1.0.5 on a Sun Sparc 10 machine, 
     running Solaris 2.4.  The installation seemed fairly simple and the 
     server has not gone down once.  Now, I have installed the WAIS search 
     engine software along with the wwwwwais interface program.  I read 
     something in the Apache documentation that stated the CGI environment 
     variables will be set when the server executes the gateway program.  I 
     searched through the related documentation, and I have not read when 
     the execution of the gateway program occurs.  Nor have I found where 
     these environment variables are set.  I would like to be sure the 
     Apache server set up correctly for CGI.  I ran the test-cgi script and 
     non of these variables were set.  Could you please point me in the 
     right direction?
     
     Thanks,
     
     Larry Williams

----- End of forwarded message from lwilliam@sla.csdc.com -----

-- 
Rob Hartill (robh@imdb.com)
The Internet Movie Database (IMDb)  http://www.imdb.com/
           ...more movie info than you can poke a stick at.

Mime
View raw message