httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From (Rob Hartill)
Subject Re: Cookies -> Tracking
Date Thu, 04 Jul 1996 15:53:36 GMT
>> mod_cookies.c -> mod_usertrack.c
>> If there are no comments I'll make the naming changes early next week.


>I'd prefer the word cookie still be in the name. Something like:
>	mod_cookiesplus.c
>It's designed to use client-side state tables, better known as
>cookies, so it might be more clear to keep the "cookies".
>Of course, the real place to make it crystal-clear are the Apache docs

That won't work. Given a list of modules, and one with "cookies" in the
name, people will install it by mistake. Lots of people stick with
old Configuration files, so there's no guarantee that they'll see any
documentation on this.


View raw message