httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Richards <p.richa...@elsevier.co.uk>
Subject Re: Binaries for 1.1
Date Mon, 01 Jul 1996 13:59:19 GMT
Chuck Murcko writes:
 > Did anyone get Solaris?
 > 
 > I can do 2.4 if no one's signed up yet. Also BSDI 2.1, but statically
 > linked FreeBSD binaries will work there in a pinch.
 > 

I doubt that they will unless Apache is just lucky in the syscalls they
use. BSDI 2.x has diverged from FreeBSD so they can't run our binaries
anymore. FreeBSD can run BSDI 2.x binaries since we have an emulation layer
for BSDI 2.x (as well as most other i386 unix platforms).

Mime
View raw message