httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Behlendorf <br...@organic.com>
Subject Re: WWW Form Bug Report: "More investigation on the .htaccess/Redirect problem" on Ultrix (fwd)
Date Thu, 27 Jun 1996 02:06:59 GMT

Hmm - I tried to replicate this problem on 1.1b4, and couldn't get the
same problem, at least on BSDI.  I don't have access to Ultrix here, and
I'm not sure if anyone else on the development team does... is there
perhaps a way you could dig a little deeper into the code to see what
might be going wrong?  Alternately, is there a way you could give us an
account on an ultrix box to see for ourselves?

	Brian

On Mon, 24 Jun 1996, Rob Hartill forwarded:
> Message-Id: <199606250359.UAA17000@taz.hyperreal.com>
> From: mcgrant@rascals.stanford.edu
> To: apache-bugs%apache.org@organic.com
> Date: Mon Jun 24 20:59:28 1996
> Subject: WWW Form Bug Report: "More investigation on the .htaccess/Redirect problem"
on Ultrix
> 
> Submitter: mcgrant@rascals.stanford.edu
> Operating system: Ultrix, version: 4.4
> Version of Apache Used: 1.1b4, gcc 2.7.2
> Extra Modules used: mod_cntr.c, mod_info.c, mod_server.c
> URL exhibiting problem: 
> 
> Symptoms:
> --
> OK, a bit more about this problem: it doesn't
> seem to occur when Redirect commands are placed
> in the srm.conf file; only when they are placed
> in the .htaccess file.
> 
> --
> 
> Backtrace:
> --
> 
> --
> 
> ----- End of forwarded message from mcgrant@rascals.stanford.edu -----
> 
> -- 
> Rob Hartill (robh@imdb.com)
> The Internet Movie Database (IMDb)  http://www.imdb.com/
>            ...more movie info than you can poke a stick at.
> 
> 

--=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--
brian@organic.com  www.apache.org  hyperreal.com  http://www.organic.com/JOBS


Mime
View raw message