httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Terbush <ra...@zyzzyva.com>
Subject Re: Authoring support?
Date Mon, 24 Jun 1996 03:28:36 GMT
Looks like this was operator error. After figuring out
what the editor wants, it seems to work just dandy.
Hopefully the Netscape folks will adopt the "least astonishment"
theory before official release. (I can hope can't I?)


>   I can't seem to PUT anything to this directory. The BSDI beta of
>   NS Gold seems a bit flaky. The PUT seems to just hang.
> 
> Oh, dear.  As I said, Netscape will do this sometimes... if NS Gold
> really is the problem, then killing the editor window and opening a new
> one with a local copy of the file will sometimes clear the blockage.
> (Unfortunately, the way Netscrape did their "Publish" dialog, you're
> damn near guaranteed to get a errors on the first few times you try
> to use it --- when it asks you "Location to publish to" (or whatever),
> you'd think it's asking for the complete URL you want the thing to 
> have after it's saved, but in fact, it's asking you for the name of
> a *directory*, and it appends the last component of the name of the
> local copy to do the PUT.  So you need to type *exactly*
> 
>   http://www.ai.mit.edu:8000/xperimental/sandbox
> 
> into that box --- no more, no less --- or you'll get an error, and
> PUTs after that are *very* likely to hang).
> 
> Then again, it could just be my bug.  I've nearly got a source
> distribution for this together, and it may be easier to tell after
> that...
> 
> rst




Mime
View raw message