httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Behlendorf <br...@organic.com>
Subject Re: mod_imap.c
Date Tue, 28 May 1996 19:53:38 GMT
On Tue, 28 May 1996, Jim Jagielski wrote:
> Is it usable?

I've been using it fine...

> I've just tried using it and, at least for me, it's not working at
> all. NO matter where I click, I get the 'default' URL. 

Looking at the map file below, try taking out "base referer".

> Taking out
> the 'default' line and when I click MicrosoftIE opens a SaveAs (!!)
> dialog box.

Probably because of the bug I squished, which was that the Location: 
header wasn't returning complete URL's.  The most recent MSIE 2.0 appears 
to accept relative links, however.  

You can determine exactly what's going on by telnetting to the HTTP port 
and talking HTTP directly, even a simple

GET /path/map?77,17 HTTP/1.0

without any other headers should give an idea what's going on.

	Brian

> srm.conf has the correct AddType entry and the map file looks like:
> 
>     base referer
>     default /jaguNET/jaguNET.html
>     rect /support/vision.html     0,0  80,45
>     rect /jaguNET/bulletin.html  81,0 143,45
>     rect /support/web.html      144,0 188,45
>     rect /support/cpu.html      189,0 263,45
>     rect /support/local.html    264,0 321,45
>     rect /support/business.html 322,0 387,45
>     rect /support/fun.html      388,0 443,45
> -- 
> Jim Jagielski  << jim@jaguNET.com >>   |      "That's a Smith & Wesson,
>   **  jaguNET Access Services  **      |       and you've had your six" 
>       Email: info@jaguNET.com          |             - James Bond
> ++    http://www.jaguNET.com/         +++      Voice/Fax: 410-931-3157       ++
> 
> 

--=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--
brian@organic.com  |  We're hiring!  http://www.organic.com/Home/Info/Jobs/


Mime
View raw message