httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexei Kosut <ako...@nueva.pvt.k12.ca.us>
Subject Re: WWW Form Bug Report: "" on Linux
Date Tue, 14 May 1996 00:49:34 GMT
On Mon, 13 May 1996, Aram Mirzadeh wrote:

> no ack.  Has anyone actually gotten the proxy module to work? 

Heh. I have never tried to use the cache (except once in testing it),
nor as a real proxy server, but I use the ProxyPass directive quite
successfully, have for some time. Though I'm still running an earlier
1.1-dev version of the proxy module in this instance, haven't
attepmpted it with the betas. Although, come to think of it, when I
was playing around with it, I ended up with seg faults for one host,
for 200 responses. 302s and 304s and errors worked fine, and the same
pages worked fine from another host running the exact same
server. Never really had time to track it down.

Is David Robinson out there anywhere? If not, I may take the proxy
code I wrote a while ago, revamp it, and maybe get it to work
right for 1.2. David's module does more and better on the surface, but
people seem to have had nothing but problems with it.

Though I still find it amusing to go read the Apache FAQ, the part
where it says Apache will never ever in a million years ever have a
proxy server. (though not in those words).

-- 
________________________________________________________________________
Alexei Kosut <akosut@nueva.pvt.k12.ca.us>      The Apache HTTP Server
URL: http://www.nueva.pvt.k12.ca.us/~akosut/   http://www.apache.org/
 
      "War does not determine who is right, only who is left."


Mime
View raw message