httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <r...@imdb.com>
Subject WWW Form Bug Report: "Server prepends HTTP/1.0 headers before document sometimes" on OTHER:Sinix (Siemens Unix, very closely rel (fwd)
Date Fri, 31 May 1996 14:33:36 GMT

..must be a proxy problem.

not acked.


Message-Id: <199605311116.EAA05495@taz.hyperreal.com>
From: inim@mwe.hvr.scn.de
To: apache-bugs%apache.org@organic.com
Date: Fri May 31  4:16:44 1996
Subject: WWW Form Bug Report: "Server prepends HTTP/1.0 headers before document sometimes"
on OTHER:Sinix (Siemens Unix, very closely related to AT&T SVR4)

Submitter: inim@mwe.hvr.scn.de
Operating system: OTHER:Sinix (Siemens Unix, very closely related to AT&T SVR4), version:
5.41
Version of Apache Used: 1.1b2
Extra Modules used: proxy (apache run as proxy only)
URL exhibiting problem: http://www.ibm.com/index.html3

Symptoms:
--
Sometimes I get the HTTP protocol headers in front
of a HTML page read from the cache. Probably the emtpy
line between header an document is not handled 
correctly. I got this error only twice so far
(about 2 week heavy usage).
This has happened while using Netscape 2.02.
I don't know if the below URL will exhibit the 
error. I guess it's a dynamic local problem.
Nevertheless the bug happened with that page.
--

Backtrace:
--

--

----- End of forwarded message from inim@mwe.hvr.scn.de -----

-- 
Rob Hartill (robh@imdb.com)
The Internet Movie Database (IMDb)  http://www.imdb.com/
           ...more movie info than you can poke a stick at.

Mime
View raw message