httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aram Mirzadeh <...@qosina.com>
Subject Re: linux libs
Date Fri, 03 May 1996 17:56:29 GMT
At 05:12 PM 5/3/96 +0100, you wrote:
>Aram Mirzadeh wrote:
>> 
>> Just a note... it seems that apache breaks and dies on linux systems
>> running above 5.2.18... ( i.e. 5.3.21).  I've had multiple reports on this
>> but I can't confirm it yet.  It seems that they fixed alot of things with
>> malloc, and it is alot tigher now.
>> 
>> Just a note so everyone knows about it.
>> 
>> <Aram>
>> 
>> P.S. 1.0.3, and 1.0.5 were the ones tested.
>
>Hmm, I've been running apache on my linux box for quite a while with no
>problems.  I've been using 1.3.90-1.3.95 (I don't know what this 5.*
>lark is).  Check out the linux kernel mailing list!

I'm running 1.3.97 Kernel... not the libraries... I'm running 5.2.18 as 
the libraries.  The news development libraries is 5.3.21 or something
like that, which seems to break apache. 

<Aram>
--
Aram W. Mirzadeh, MIS Manager, Qosina Corporation
http://www.qosina.com/~awm/, awm@qosina.com
Apache httpd server team http://www.apache.org



Mime
View raw message