httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Behlendorf <br...@organic.com>
Subject Re: WBCLI
Date Thu, 25 Apr 1996 03:01:27 GMT
On Wed, 24 Apr 1996 mkgray@mit.edu wrote:
> > > Anyone noticed something going by the user agent of WBCLI?
> > > It's accounted for more than 5% of the hits to the HotWired
> > > front door over the past two days, it only comes from pair
> > > of Microsoft machine - 131.107.2.17 and jericho4.microsoft.com,
> > > it's not grabbing robots.txt, and it uses "WBCLI" as the
> > > referer.  Any ideas?
> 
> I've seen a few hits from jericho2.microsoft.com reporting their
> User-Agent as "Mozilla/2.0 (compatible; MSIE 3.0A; Windows 95)"
> 
> Seems likely that the jericho# machines are testing machines since all
> other hits from microsoft from other hosts are using a release version
> and all hits from jericho2 are using this alpha version.  These hits
> were from a few weeks ago.

Whoa, yes, I've been getting a ton of them too, at least three a minute, 
all full requests to the home page, on hyperreal - more like 6 an hour on 
apache and vrml.  I haven't seen any on Organic hosts though.  Weird.  I 
do get requests from jericho machines calling itself "TinyWeb", 
performing a similar function.  Maybe our Microsoft employee on the list 
would like to enlighten us? :)

	Brian

--=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--
brian@organic.com  |  We're hiring!  http://www.organic.com/Home/Info/Jobs/


Mime
View raw message