httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexei Kosut <>
Subject Re: patch for Search, POST-Script, etc...
Date Mon, 08 Apr 1996 08:42:49 GMT
On Sun, 7 Apr 1996 wrote:

> I think the directive names could be a bit better done.
> I know it's a nit, but I think it's an important nit.

I'm kinda torn on this. One one side, I agree that the names are a bit
lacking, asthetically, but on the other hand, they are the names that
the CERN httpd uses (used?), so it makes some sense to use the same

> Script GET /cgi...
> Script PUT /cgi...
> Script POST /cgi...
> Script DELETE
> 	(The second mirrors the DocumentError style of directive)

Hmm. I actually kind of like this. Hmm. Anyone else have an opinion?

Alexei Kosut <>
Lefler on IRC, DALnet <>

View raw message