httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug MacEachern <do...@osf.org>
Subject Re: apache1.1b2 & libperl.a
Date Wed, 01 May 1996 03:41:17 GMT
On Tue, 30 Apr 1996, Tom Tromey wrote:

> Doug> I don't think die & usage should be visible in libperl.a, but,
> Doug> short-term I think it would be much easier to change apache
> Doug> 1.1bx while it's in beta.  I'm guessing this wouldn't be much
> Doug> work, but I haven't looked yet...
> 
> Are you building Perl with -DEMBED?  You should do this.  And make
> sure you have 5.002_01 -- I think it fixed some problems in the EMBED
> support.

That's right!  Man, all those messages on the perl5-porters list never
stay with me for long.  Not to mention, it tells you this in the INSTALL
doc.  What's real nice about 5.002_01 is EMBED is defined by default.  So,
people like me who install with 'sh Configure -des' and don't read the
INSTALL doc, don't have to worry about this :)  

> 
> Tell me if it works -- I'm very interested in mod_perl.

Well, the namespace fights are over thanks to you Tom, but I need to make 
some minor changes since rprintf and a few other things have gone away or 
changed (my fault for not checking out the 1.1 betas sooner).  

-Doug

> 
> Tom




Mime
View raw message