httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <r...@imdb.com>
Subject WWW Form Bug Report: "wrong? error returned in loop in imagemap" on HPUXand others (fwd)
Date Mon, 29 Apr 1996 16:14:49 GMT

no ack


Message-Id: <199604291602.JAA24814@taz.hyperreal.com>
From: ccount@mit.edu
To: apache-bugs%apache.org@organic.com
Date: Mon Apr 29  9:02:55 1996
Subject: WWW Form Bug Report: "wrong? error returned in loop in imagemap" on HPUXand others

Submitter: ccount@mit.edu
Operating system: HPUXand others, version: 
Version of Apache Used: 1.1b2 and 1.0.3
Extra Modules used: mod_imap
URL exhibiting problem: http://tantalum:88/bugdemo.html

Symptoms:
--
I wondered what would happen if I specified foo.map?100,10 as the url
in a imagemap, where 100,10 is in another part of the map.  The result
was the url pointed to in the other part of the map.  That's probably
the right behaviour.  But when I use foo.map?10,10 where 10,10 is in
the part of the map referred to in the area, which would create an
infinite recursion, I get 'document moved to here' where here is the
url foo.map?10,10.  This is better than an infinite loop, but a
wrong or misleading error message.  

--

Backtrace:
--

--
----- End of forwarded message from ccount@mit.edu -----

-- 
Rob Hartill (robh@imdb.com)
The Internet Movie Database (IMDb)  http://www.imdb.com/
           ...more movie info than you can poke a stick at.

Mime
View raw message