httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: let's see the patches
Date Wed, 13 Mar 1996 12:21:15 GMT
Randy Terbush wrote:
> > I do that... And I get:
> > 
> >      -> Starting server: /usr/bin/remsh hyperreal.com cvs server 
> >     cvs [server aborted]: You don't have a CVSROOT environment variable
> >     cvs [checkout aborted]: premature end of file from server
> > 
> > Arg...
> 
> Do you have an account on hyperreal?

Yep... except that I don't have cvs priv's on it yet. But I don't seem
to get that far remotely for that to be a factor (wrong error message)

> I found that I had to explicity set the following when using ssh.
> 
> PATH=/usr/local/bin:/usr/bin:/usr/sbin:/usr/X11/bin:/bin:/sbin
> CVSROOT=/export/home/cvs
> CVS_RSH=/usr/local/bin/ssh
> CVS_SERVER=/usr/local/bin/cvs
> 
> 'remsh'... are you on HPUX?  You may have to pass these variables
> in the environment with your remsh.
> 

Actually, I'm using A/UX... Maybe that's it... I have the above defined
but have them what's correct _for my local system_; it looks like I need to
have them setup for the hyperreal environment instead... Is that right?

In other words, the values I have setup for the above are right for my
system here, so that 'cvs' will work correctly locally; it sounds like
when I do a remote checkout, I need to pass new variables for the hyperreal
shell...


-- 
Jim Jagielski  << jim@jaguNET.com >>   |      "That's a Smith & Wesson,
  **  jaguNET Access Services  **      |       and you've had your six" 
      Email: info@jaguNET.com          |             - James Bond
++    http://www.jaguNET.com/         +++      Voice/Fax: 410-931-7060       ++

Mime
View raw message