httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Wilson <awil...@hyperreal.com>
Subject WWW Form Bug Report: "apache httpd fills up process table" on SunOS 4.x (fwd)
Date Sun, 17 Dec 1995 18:15:21 GMT
This sounds like the /tmp problem which hits SunOS 4 hard.  I've acked
the stock '/tmp/htstatus' -> '/var/httpd/htstatus' fix beloved of us all
and asked for a bit more on the 'borg' connection, could be that
filling the access log up with identical messages is also indicative of
this problem.

Either that or we're all about to be assimilated...

Ay.

Forwarded message:
> From nobody@hyperreal.com  Sun Dec 17 09:14:13 1995
> Message-Id: <199512171714.JAA15279@taz.hyperreal.com>
> From: muquit@semcor.com
> To: apache-bugs%apache.org@organic.com
> Date: Sun Dec 17  9:14:10 1995
> Subject: WWW Form Bug Report: "apache httpd fills up process table" on SunOS 4.x
> 
> Submitter: muquit@semcor.com
> Operating system: SunOS 4.x, version: 
> Extra Modules used: none
> URL exhibiting problem: 
> 
> Symptoms:
> --
> I'm using Apache 1.0
> 
> suddenly my process table was full. I was lucky
> to see one output of ps and saw hundreds of
> httpd server processes. I had to shutdown the
> machine. Then I looked at the httpd's access log
> and saw hundreds of request from a host called
> 134.borg.com to a cgi program. I thought the
> server should stop servicing after MaxClients is
> reached. Here'r my setting:
> 
> MinSpareServers 5
> MaxSpareServers 10
> StartServers 5
> MaxClients 150
> MaxRequestsPerChild 30
> 
> Please let me know how can I solve this problem.
> Now I'm worrying to bring the server up.
> waiting eagerly!
> thanks
> 
> 
> 
> --
> 
> Backtrace:
> --
> 
> --
> 




Mime
View raw message