httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Behlendorf <br...@organic.com>
Subject Re: Returned mail: User unknown (fwd)
Date Wed, 08 Nov 1995 04:48:03 GMT

This was fixed in 0.8.16.

	Brian

On Tue, 7 Nov 1995, Rob Hartill wrote:
> I didn't try to follow the imap discussions, but I did hear mention
> of relative URLs being used, so this guy might just be confused by them
> 
> no ack sent
> 
> > From nobody@hyperreal.com  Mon Nov  6 19:10:29 1995
> > Message-Id: <199511070310.TAA18442@taz.hyperreal.com>
> > From: jake@vivid.com
> > To: apache-bugs%apache.org@organic.com
> > Date: Mon Nov  6 19:10:27 1995
> > Subject: WWW Form Bug Report: "imagemap gives incomplete URLs for point, default"
on SunOS 4.x
> > 
> > Submitter: jake@vivid.com
> > Operating system: SunOS 4.x, version: 
> > Extra Modules used: 
> > URL exhibiting problem: 
> > 
> > Symptoms:
> > --
> > For the point and default commands in an imagemap
> > file, the Location: header doesn't contain the
> > http://hostname part of the URL if you don't put
> > it in the mapfile. This confuses some browsers
> > (e.g. Mac Mosaic 2.0).
> > 
> > The fix is simple:
> > 
> > > diff mod_imap.c mod_imap.c~
> > 427c427
> > <       set_redirect (r, base_uri, mapdflt);
> > ---
> > >       table_set (r->headers_out, "Location", mapdflt);
>  
> 
> 

--=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--
brian@organic.com  brian@hyperreal.com  http://www.[hyperreal,organic].com/


Mime
View raw message