httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From r..@ai.mit.edu (Robert S. Thau)
Subject Re: two undocumented incompatibilities between 0.8.14 and 0.6.? (fwd)
Date Sun, 19 Nov 1995 22:05:18 GMT
> > We are still using an OldScriptAlias for one of our services.
>                         ==============

  Interesting - this is something that came in with NCSA's httpd 1.0, and 
  its format isn't documented anywhere, and you're the first to complain 

OldScriptAlias is back-compatibility support for a pre-CGI scripting
interface which was the only way to run scripts from an early version
of NCSA httpd (pre-1.0, I believe).  I think NCSA were at least talking
about dropping it themselves for 1.5...

rst

Mime
View raw message