httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chuck Murcko <ch...@telebase.com>
Subject Re: Apache won't compile (Irix 5.2)
Date Thu, 12 Oct 1995 19:10:36 GMT
Sorry. I've been down with bronchitis. Is this a gcc or a cc build?
So far, 5.3 (which is all I have here) has no problems with either
compiler. I always use Configure, though.

Ben Laurie liltingly intones:
> 
> > 
> > >Apache won't compile under Irix 5.2.  It gets to linking all the object
> > >files into httpd, and gives an ld error: "Can't open: /usr/lib/crt1.o
> > >(No such file or directory) *** Error code 1 (bu21)"  Is there anyone
> > >who is familiar with Irix 5.2 who has sucessfully compiled Apache
> > >v0.8.11?  Or for that matter, what object file is ld trying to link that
> > >needs crt1.o?  I've look through the /usr/lib directory for anything
> > >close ('strings /usr/lib/* | grep crt') and came across nothing.  Any
> > >other ideas?
> > 
> 
> Well, I'm about to become an Irix dude, they took away my Onyx :-(, but, they
> replaced it with an Indigo Extreme :->. And, I'm due to run up an Apache server
> on an Indie on Monday. So, sometime before Monday, I'll be compiling on Irix.
> I suspect that I haven't got 5.2, though. I'll have the lastest, whatever
> that is.
> 

chuck
Chuck Murcko	Telebase Systems, Inc.	Wayne PA	chuck@telebase.com
And now, on a lighter note:
(null cookie; hope that's ok)

Mime
View raw message