httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <hart...@hyperreal.com>
Subject "Broken Picture" (fwd)
Date Thu, 14 Sep 1995 15:46:42 GMT

Anyone ?

> From Mardy.Hutchinson@NetAxis.qc.ca  Wed Sep 13 22:29:51 1995
> Message-Id: <199509140528.BAA24699@netaxis.netaxis.qc.ca>
> Date: Thu, 14 Sep 95 01:29:43 -0700
> From: Mardy Hutchinson <Mardy.Hutchinson@NetAxis.qc.ca>
> Organization: NetAxis -- Chauffeurs to the Information Highway
> X-Mailer: Mozilla 1.2b6 (Windows; I; 16bit)
> MIME-Version: 1.0
> To: apache-bugs@apache.org
> Subject: "Broken Picture"
> Content-Transfer-Encoding: 7bit
> Content-Type: text/plain; charset=us-ascii
> 
> I'm having a very difficult time with Linux 1.2.13 / Apache 0.8.13  (and previous), 
> where, under heavy load (3 - 4  transactions per second ), a lot of requests seem to

> have their front portion removed.
> 
>   ie, I see request that look like:  " image/jpeg" ,
>      instead of "GET /pics/collets/v.gif HTTP/1.0"
> 
> This results in the document being "broken" when Netscape gets the response (400 - 
> NO FILE).  
> 
> 
> I suspect that the first portion of the record is being dropped when a lot of 304 - 
> USE PREVIOUS are being returned, as this problem is worse when a large number of 
> pictures are being verified after a Netscape "reload".
> 
> If you can give me any pointers to assist with this, I'd be grateful.
>  
> 
> -- 
> 
> Regards -- Mardy Hutchinson
> 
> *-------------------------------------------------------------*
> | NetAxis Inc. -- Your chauffeurs to the Information Highway. |
> *------------- http://www.netaxis.qc.ca  ---------------------*
> 

Mime
View raw message