httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <hart...@hyperreal.com>
Subject Apache 0.8.11/Linux Trouble (fwd)
Date Tue, 05 Sep 1995 18:30:06 GMT
Forwarded message:
> From nmerilai@tsac.tampere.fi  Mon Sep  4 14:40:29 1995
> From: Nuutti Merilšinen <nmerilai@tsac.tampere.fi>
> Message-Id: <199509042133.AAA05611@wintermute.tsac.tampere.fi>
> Subject: Apache 0.8.11/Linux Trouble
> To: apache-bugs@apache.org
> Date: Tue, 5 Sep 1995 00:33:28 +0300 (EET DST)
> X-Mailer: ELM [version 2.4 PL24]
> MIME-Version: 1.0
> Content-Type: text/plain; charset=US-ASCII
> Content-Transfer-Encoding: 7bit
> Content-Length: 1003      
> 
> 
>   Dear Sir(s),
> 
>   I seem to compile 0.8.11 OK, but it does not run, not even as root.
> I have tried every trick there is, but the bugger just will not run.
> I am running Linux 1.3.23 on a DEC Venturis 486/66 (not that the machine
> matters), so the Linux kernel is experimental (but that should not
> matter either). I have tried it on several Linux platforms, several
> kernel versions, and still: nothing happens when I try to run it.
>   What could this problem be? I get no error messages (even to stderr),
> I have configured everything by the book (I have been installing and
> administrating NCSA servers for almost two years now; one commercial
> effort can be found @ http://www.kiss.fi/; sorry, it's in finnish only),
> and still, nought. *sigh* What is a fellow to do with this kind of a
> problem?
> 
>    Sincerely & Thanking You for Your time in advance,
> -- 
> Nuutti 'Gordon' Merilšinen <nmerilai@tsac.tampere.fi> 1st Year Student @ The
> Tampere School Of Art And Communications/Comms. Dept./Multimedia Production
> 


Mime
View raw message