httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Behlendorf <br...@organic.com>
Subject Re: Apache 0.8.8 can't run a Irix 5.2?
Date Wed, 09 Aug 1995 17:33:16 GMT

Other compilation notes for Irix's "cc"

1) mod_cookies references "sys/timeb.h" which I couldn't find on Irix.  
Commenting that out worked fine.

2) cc was complaining about an extraneous comma in http_config.c, line 76.

3) *tons* of warnings at link time about multiply defined objects, but 
nothing fatal.

Who else uses SGI's out there?  Could someone see if there are any 
errors/problems with gcc?  I'm getting parse errors, but our gcc 
installation might be completely fuct.

	Brian

--=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--
brian@organic.com  brian@hyperreal.com  http://www.[hyperreal,organic].com/


Mime
View raw message