httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From efr...@ncsa.uiuc.edu (Elizabeth Frank)
Subject Re: compatibility non-problem
Date Wed, 16 Aug 1995 14:58:58 GMT
FYI, in NCSA Release 1.5 OldScriptAlias is no longer supported.
We thought we were the only ones with some of the old version
scripts around.
	
		Elizabeth(Beth) Frank
		NCSA Server Development Team
		efrank@ncsa.uiuc.edu

On Aug 16,  8:42am, Rob Hartill wrote:
} Subject: compatibility non-problem
 > 
 > A local user installed Apache yesterday. He's been running a server
 > almost since day 1 of the web, and has some old settings from NCSA.
 > 
 > One of the settings was
 > 
 > OldScriptAlias
 > 
 > which we don't support.
 > 
 > It's no big deal because he's probably one of only a handful of
 > people still using it, and he's forced to fix his scripts now anyway
 > because they are so out of date wrt HTML,
 > 
 > <HEADER></HEADER>   etc
 > 
 > So he's going to switch to CGI as well.
 > 
}-- End of excerpt from Rob Hartill



Mime
View raw message