httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aram W. Mirzadeh" <...@qosina.com>
Subject Re: The server stops responding (fwd) {linux}
Date Mon, 28 Aug 1995 17:37:57 GMT

I responded to this question.

<Aram>

At 10:09 AM 8/28/95 -0700, you wrote:
>Forwarded message:
>> From davon@Web-Depot.Com  Mon Aug 28 05:41:53 1995
>> Message-Id: <199508281241.IAA12973@mandrake.web-depot.com>
>> Date: Mon, 28 Aug 95 08:41:27 -0400
>> Sender: davon@Web-Depot.Com
>> From: Michael Davon <davon@Web-Depot.Com>
>> Organization: The Web-Depot
>> X-Mailer: Mozilla 1.1N (X11; I; Linux 1.2.1 i586)
>> MIME-Version: 1.0
>> To: apache-bugs@apache.org
>> Subject: The server stops responding
>> X-URL: http://www.apache.org/
>> Content-Transfer-Encoding: 7bit
>> Content-Type: text/plain; charset=us-ascii
>> 
>> Hi,
>> 
>> I'm now running 0.8.11, which seems to have this problem less than
>> 0.8.10.
>> 
>> Sometimes, the server just stops responding to requests (or gets real slow).
>> This is not necessarily during heavy traffic.  And, I know the problem is
>> not that all the servers are busy serving data -- I can watch the lights
>> on my DSU/CSU and see that not much is happening.
>> 
>> I'm running under Linux.
>> 
>> Always, shutting down the server and then restarting it seems to fix the
>> problem
>> at least for an hour or so.  Sometimes longer.
>> 
>> Do you have any suggestions?   Is there something I can do to try and help
>> debug this situation?
>> 
>> -Michael
>> 
>> 
>> -- 
>> Michael Davon                       617-227-7735 Tel
>> Davon@Web-Depot.Com                 617-720-2607 Fax
>> http://www.web-depot.com/~davon
>> 
>> 
>> 
>
>
--
Aram W. Mirzadeh, MIS Manager, Qosina Corporation
http://www.qosina.com/~awm/, awm@qosina.com




Mime
View raw message