httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <hart...@ooo.lanl.gov>
Subject Yet more Linux woes
Date Tue, 22 Aug 1995 10:25:00 GMT

Do we need to have a set of pre-compiled binaries for each platform ?

I can't see any problem doing this, so unless there's an object, can
we agree on what options to compile with then upload our binaries ?

BTW, for this to work well, common features such as XBITHACK should be 
made a config option (assuming it hasn't already) so that we don't 
need multiple versions of binaries (basic/dbm auth could cause trouble).


Here's a Linux user in need of assistance. If anyone wants to help him,
please contact him directly, having me as the middle man only introduces
confusion and delay.

> Date: Tue, 22 Aug 1995 23:58:12 +0800
> Message-Id: <199508221558.XAA00287@who.overseas.com.tw>
> X-Sender: lizard@overseas.com.tw
> X-Mailer: Windows Eudora Version 2.1.1
> Mime-Version: 1.0
> Content-Type: text/plain; charset="us-ascii"
> To: hartill@lanl.gov
> From: Steven Fox <lizard@overseas.com.tw>
> Subject: Re: (fwd) for our Linux gurus (fwd)
> Status: RO
> 
> I am sorry to report that reinstalling LINUX kernel v1.2.7, & recompiling
> Apache 0.8.10 did not solve the problem, look:
> 
> [Tue Aug 22 23:43:18 1995] socket error: accept failed
> [Tue Aug 22 23:46:37 1995] socket error: accept failed
> [Tue Aug 22 23:48:59 1995] socket error: accept failed
> [Tue Aug 22 23:49:01 1995] socket error: accept failed
>  
> -Steven Fox

> >> ---------- Forwarded message ----------
> >> Date: Mon, 21 Aug 1995 13:25:52 -0400
> >> From: "Aram W. Mirzadeh" <awm@qosina.com>
> >> Subject: Re: (fwd) for our Linux gurus
> >> 
> >> I had the same problem, I downgraded the linux kernel to 1.2.8 and problem
> >> went away.  Haven't had time to investigate the problem, but I'll look
> into it.
> >> 
> >> BTW, after the downgrade, you'll need to recompile the apache code. 
> >> 
> >> <Aram>


Mime
View raw message