httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <hart...@hyperreal.com>
Subject AddIcon not working? (fwd)
Date Tue, 08 Aug 1995 16:32:28 GMT

I've confirmed this one...

Forwarded message:

> From daniel@sron.RUG.NL  Tue Aug  8 06:45:42 1995
> Date: Tue, 08 Aug 1995 15:44:52 +0200
> From: Daniel Kussendrager <daniel@sron.RUG.NL>
> Subject: AddIcon not working?
> Sender: daniel@sron.RUG.NL
> To: apache-bugs@apache.org
> Message-id: <9508081344.AA07748@sron.rug.nl>
> Organization: Space Research Organization Netherlands
> X-Envelope-to: apache-bugs@apache.org
> MIME-version: 1.0
> X-Mailer: Mozilla 1.1N (X11; I; SunOS 5.4 sun4m)
> Content-type: text/plain; charset=us-ascii
> Content-transfer-encoding: 7bit
> X-Url: http://www.apache.org/
> 
> Dear Apache developers,
> 
> After playing a bit with Apache 0.8.8 I've come to the conclusion that
> either I'm completely stupid or the AddIcon directive doesn't work.
> The srm.conf file promises nice gif images for compressed, uuencoded,
> and binary files, among others. Yet instead of that I get the DefaultIcon
> for each of those files when requesting a FancyIndexed file. The impression
> that it might be an Apache problem is confirmed by your own
> 
> http://www.apache.org/dist/
> 
> which seems to suffer from the same problem.
> I _will_ dive into the code to try to find out what's wrong, but I've 
> already seen that mod_dir is not trivial.
> 
> One other comment: the default for DefaultIcon directive in the file 
> srm.conf-dist is unknown.xbm, which is not in the distribution anymore.
> 
> Last remark: Apache is great :)
> 
> Daniel
> -- 
> Daniel Kussendrager                 Space Research Organization Netherlands     
>                                     P.O. Box 800
> daniel@sron.rug.nl                  9700 AV  Groningen, NL
> +31 50 634799 (phone)               +31 50 634033 (fax)

Mime
View raw message