httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Spero <...@tipper.oit.unc.edu>
Subject Re: HTTP/0.9 - still needed?
Date Sun, 30 Apr 1995 21:59:33 GMT

On Sat, 29 Apr 1995, Brian Behlendorf wrote:
> 
> I'm going to use this to track the user-agents that don't claim to be
> "HTTP/1.0" compliant in the first line of the request, yet still give a
> "User-Agent" field, on hotwired and hyperreal - hopefully we'll get a 

You can't look at the headers in an HTTP 0.9 request - there aren't any! 

Simon

Mime
View raw message