httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank Peters <...@Jester.CC.MsState.Edu>
Subject Re: patch list vote
Date Thu, 16 Mar 1995 13:39:02 GMT
> 	but, but, but, a lot of sites depend on the u+x hack already so, for
> Apache to be backwards compatible with servers rigged to run those sites the
> new server will HAVE to be able to do anything that NCSA can do.

Oh, I absolutely agree.  We use the XBITHACK here.  I certainly don't
want to get rid of it (at least, not any time soon).  I just don't want
to add a lot of enhancements to it unless they are absolutely
necessary.

Mime
View raw message