httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jaillet...@apache.org
Subject svn commit: r1792336 - /httpd/httpd/trunk/docs/manual/mod/mod_ssl.xml
Date Sun, 23 Apr 2017 03:29:41 GMT
Author: jailletc36
Date: Sun Apr 23 03:29:41 2017
New Revision: 1792336

URL: http://svn.apache.org/viewvc?rev=1792336&view=rev
Log:
Fix some compatibility notes

Modified:
    httpd/httpd/trunk/docs/manual/mod/mod_ssl.xml

Modified: httpd/httpd/trunk/docs/manual/mod/mod_ssl.xml
URL: http://svn.apache.org/viewvc/httpd/httpd/trunk/docs/manual/mod/mod_ssl.xml?rev=1792336&r1=1792335&r2=1792336&view=diff
==============================================================================
--- httpd/httpd/trunk/docs/manual/mod/mod_ssl.xml (original)
+++ httpd/httpd/trunk/docs/manual/mod/mod_ssl.xml Sun Apr 23 03:29:41 2017
@@ -1209,7 +1209,7 @@ SSLCARevocationFile "/usr/local/apache2/
 <default>SSLCARevocationCheck none</default>
 <contextlist><context>server config</context>
 <context>virtual host</context></contextlist>
-<compatibility>Optional <em>flag</em>s available in httpd 2.5-dev or
+<compatibility>Optional <em>flag</em>s available in httpd 2.4.21 or
 later</compatibility>
 
 <usage>
@@ -2431,7 +2431,7 @@ Responder), this option should be turned
 <default>SSLOCSPNoverify Off</default>
 <contextlist><context>server config</context>
 <context>virtual host</context></contextlist>
-<compatibility>Available in httpd 2.5 and later, if using OpenSSL 0.9.7 or later</compatibility>
+<compatibility>Available in httpd 2.4.26 and later, if using OpenSSL 0.9.7 or later</compatibility>
 <usage>
 <p>Skip the OCSP responder certificates verification, mostly useful when
 testing an OCSP server.</p>
@@ -2445,7 +2445,7 @@ testing an OCSP server.</p>
 <syntax>SSLOCSPResponderCertificateFile <em>file</em></syntax>
 <contextlist><context>server config</context>
 <context>virtual host</context></contextlist>
-<compatibility>Available in httpd 2.5 and later, if using OpenSSL 0.9.7 or later</compatibility>
+<compatibility>Available in httpd 2.4.26 and later, if using OpenSSL 0.9.7 or later</compatibility>
 <usage>
 <p>This supplies a list of trusted OCSP responder certificates to be used
 during OCSP responder certificate validation. The supplied certificates are



Mime
View raw message