httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lgen...@apache.org
Subject svn commit: r1778810 - /httpd/httpd/branches/2.2.x/docs/manual/install.xml.fr
Date Sat, 14 Jan 2017 17:46:37 GMT
Author: lgentis
Date: Sat Jan 14 17:46:37 2017
New Revision: 1778810

URL: http://svn.apache.org/viewvc?rev=1778810&view=rev
Log:
XML update.

Modified:
    httpd/httpd/branches/2.2.x/docs/manual/install.xml.fr

Modified: httpd/httpd/branches/2.2.x/docs/manual/install.xml.fr
URL: http://svn.apache.org/viewvc/httpd/httpd/branches/2.2.x/docs/manual/install.xml.fr?rev=1778810&r1=1778809&r2=1778810&view=diff
==============================================================================
--- httpd/httpd/branches/2.2.x/docs/manual/install.xml.fr [utf-8] (original)
+++ httpd/httpd/branches/2.2.x/docs/manual/install.xml.fr [utf-8] Sat Jan 14 17:46:37 2017
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8" ?>
 <!DOCTYPE manualpage SYSTEM "./style/manualpage.dtd">
 <?xml-stylesheet type="text/xsl" href="./style/manual.fr.xsl"?>
-<!-- English Revision: 1760551:1772232 (outdated) -->
+<!-- English Revision: 1772232 -->
 <!-- French translation : Lucien GENTIS -->
 <!-- Reviewed by : Vincent Deffontaines -->
 
@@ -158,14 +158,14 @@
       Bien entendu, vous pourrez tout de même construire et utiliser
       Apache httpd.</dd>
 
-      <dt><a href="http://apr.apache.org">apr/apr-util >= 1.2</a></dt>
+      <dt><a href="http://apr.apache.org">apr/apr-util >= 1.4</a></dt>
       <dd><code>apr</code> et <code>apr-util</code> sont inclus
       dans les sources d'Apache HTTPd, et peuvent être utilisés sans problème
       dans la plupart des cas. Cependant, si
-      <code>apr</code> ou <code>apr-util</code>, versions 1.0 ou
1.1,
+      <code>apr</code> ou <code>apr-util</code>, versions 1.0, 1.1
ou 1.2,
       sont installés sur votre système, vous devez soit mettre à jour vos
       installations <code>apr</code>/<code>apr-util</code> vers la
version
-      1.2, forcer l'utilisation des bibliothèques intégrées,
+      1.4, forcer l'utilisation des bibliothèques intégrées,
       soit faire en sorte que httpd utilise des constructions séparées.
       Pour utiliser les sources de
       <code>apr</code>/<code>apr-util</code> incluses, utilisez l'option
@@ -184,13 +184,13 @@
       <code>apr</code>/<code>apr-util</code> :
 
       <example>
-        # Construction et installation apr 1.2<br />
+        # Construction et installation apr 1.4<br />
         cd srclib/apr<br/>
         ./configure --prefix=/usr/local/apr-httpd/<br/>
         make<br/>
         make install<br />
         <br />
-        # Construction et installation apr-util 1.2<br />
+        # Construction et installation apr-util 1.4<br />
         cd ../apr-util<br />
         ./configure --prefix=/usr/local/apr-util-httpd/
           --with-apr=/usr/local/apr-httpd/<br />



Mime
View raw message