httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cove...@apache.org
Subject svn commit: r1675442 - /httpd/httpd/branches/2.4.x/docs/manual/install.xml
Date Wed, 22 Apr 2015 17:50:44 GMT
Author: covener
Date: Wed Apr 22 17:50:43 2015
New Revision: 1675442

URL: http://svn.apache.org/r1675442
Log:
Merge r1675441 from trunk:

no --with-perl since 1.3



Modified:
    httpd/httpd/branches/2.4.x/docs/manual/install.xml

Modified: httpd/httpd/branches/2.4.x/docs/manual/install.xml
URL: http://svn.apache.org/viewvc/httpd/httpd/branches/2.4.x/docs/manual/install.xml?rev=1675442&r1=1675441&r2=1675442&view=diff
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/install.xml (original)
+++ httpd/httpd/branches/2.4.x/docs/manual/install.xml Wed Apr 22 17:50:43 2015
@@ -174,12 +174,7 @@
       <dd>For some of the support scripts like <program>
       apxs</program> or <program>dbmmanage</program> (which are
       written in Perl) the Perl 5 interpreter is required (versions
-      5.003 or newer are sufficient). If you have multiple Perl
-      interpreters (for example, a systemwide install of Perl 4, and
-      your own install of Perl 5), you are advised to use the
-      <code>--with-perl</code> option (see below) to make sure the
-      correct one is used by <program>configure</program>.
-      If no Perl 5 interpreter is found by the
+      5.003 or newer are sufficient).  If no Perl 5 interpreter is found by the
       <program>configure</program> script, you will not be able to use
       the affected support scripts. Of course, you will still be able to
       build and use Apache httpd.</dd>



Mime
View raw message