httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cove...@apache.org
Subject svn commit: r1352088 - /httpd/httpd/branches/2.4.x/docs/manual/mod/mod_authn_core.xml
Date Wed, 20 Jun 2012 13:23:05 GMT
Author: covener
Date: Wed Jun 20 13:23:04 2012
New Revision: 1352088

URL: http://svn.apache.org/viewvc?rev=1352088&view=rev
Log:
Merge r1352084 from trunk:

add a warning in the LDAP AuthnProviderAlias and expecting to have a configured 
LDAP authorization provider.


Modified:
    httpd/httpd/branches/2.4.x/docs/manual/mod/mod_authn_core.xml

Modified: httpd/httpd/branches/2.4.x/docs/manual/mod/mod_authn_core.xml
URL: http://svn.apache.org/viewvc/httpd/httpd/branches/2.4.x/docs/manual/mod/mod_authn_core.xml?rev=1352088&r1=1352087&r2=1352088&view=diff
==============================================================================
--- httpd/httpd/branches/2.4.x/docs/manual/mod/mod_authn_core.xml (original)
+++ httpd/httpd/branches/2.4.x/docs/manual/mod/mod_authn_core.xml Wed Jun 20 13:23:04 2012
@@ -103,6 +103,9 @@ Alias /secure /webpages/secure
     AuthType Basic
     AuthName "LDAP Protected Place"
     Require valid-user
+    # Note that Require ldap-* would not work here, since the 
+    # AuthnProviderAlias does not provide the config to authorization providers
+    # that are implemented in the same module as the authentication provider.
 </Directory>
           </highlight>
         </example>



Mime
View raw message