httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rj...@apache.org
Subject svn commit: r1002092 - /httpd/test/framework/trunk/t/conf/include-ssi-exec.conf.in
Date Tue, 28 Sep 2010 10:07:22 GMT
Author: rjung
Date: Tue Sep 28 10:07:21 2010
New Revision: 1002092

URL: http://svn.apache.org/viewvc?rev=1002092&view=rev
Log:
Fix test suite for 2.0.x:
- "AllowOverride Options=..." was introduced in 2.1.0.

The test which needs that configuration isn't
executed for 2.0, so removing the incompatible config
for version < 2.1.0 doesn't harm.

Modified:
    httpd/test/framework/trunk/t/conf/include-ssi-exec.conf.in

Modified: httpd/test/framework/trunk/t/conf/include-ssi-exec.conf.in
URL: http://svn.apache.org/viewvc/httpd/test/framework/trunk/t/conf/include-ssi-exec.conf.in?rev=1002092&r1=1002091&r2=1002092&view=diff
==============================================================================
--- httpd/test/framework/trunk/t/conf/include-ssi-exec.conf.in (original)
+++ httpd/test/framework/trunk/t/conf/include-ssi-exec.conf.in Tue Sep 28 10:07:21 2010
@@ -2,6 +2,7 @@
 # t/security/CVE-2009-1195.t
 
 <IfDefine !APACHE1>
+<IfVersion >= 2.1.0>
 <IfModule mod_include.c>
 
 <Directory "@SERVERROOT@/htdocs/modules/include/ssi-exec/1">
@@ -494,4 +495,5 @@
 </Directory>
 
 </IfModule>
+</IfVersion>
 </IfDefine>



Mime
View raw message