httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bnicho...@apache.org
Subject svn commit: r574275 - /httpd/site/trunk/dist/binaries/netware/HEADER.html
Date Mon, 10 Sep 2007 15:07:40 GMT
Author: bnicholes
Date: Mon Sep 10 08:07:39 2007
New Revision: 574275

URL: http://svn.apache.org/viewvc?rev=574275&view=rev
Log:
NetWare download page update

Modified:
    httpd/site/trunk/dist/binaries/netware/HEADER.html

Modified: httpd/site/trunk/dist/binaries/netware/HEADER.html
URL: http://svn.apache.org/viewvc/httpd/site/trunk/dist/binaries/netware/HEADER.html?rev=574275&r1=574274&r2=574275&view=diff
==============================================================================
--- httpd/site/trunk/dist/binaries/netware/HEADER.html (original)
+++ httpd/site/trunk/dist/binaries/netware/HEADER.html Mon Sep 10 08:07:39 2007
@@ -19,21 +19,32 @@
 <p><b>apache_1.3.x_netware-mp</b> - Apache.nlm and ApacheC.nlm have been
marked
                              as multi-processor enabled. <br>
 
-<b>
-
-apache_1.3.x_netware-up</b> - Apache.nlm and ApacheC.nlm have been marked
+<b>apache_1.3.x_netware-up</b> - Apache.nlm and ApacheC.nlm have been marked
                              as uni-processor enabled only.</p>
+</blockquote>
 
 <p>&nbsp;</p>
 <h1 align=center>Apache 2.0.x/2.2.x for NetWare Binaries</h1>
 
+<p align=left>&nbsp;&nbsp;&nbsp; Apache 2.0.x/2.2.x for NetWare requires

+the latest version of the LibC and CLib NLMs available at 
+<a href="http://developer.novell.com/wiki/index.php/Libraries_for_C_(LibC)">http://developer.novell.com/wiki/index.php/Libraries_for_C_(LibC)</a>,
+or included with latest NetWare 6.5 Support Packs.&nbsp;
+For NetWare 5.1 and 6.0 it is required to use at least the post-SP NWLIB6e update.&nbsp;

+The Apache 2.0.x archives extract to an <b>apache2</b> base directory, and can
be used
+to update the shipping Apache 2.0.x version; however you should always make a backup 
+before you overwrite your existing version! Also save your httpd.conf since the archive 
+contains its own httpd.conf which will overwrite yours.<br>
+&nbsp;&nbsp;&nbsp;Since Apache 2.2.x is not directly compatible with 2.0.x, the
Apache 2.2.x archives 
+extract to an <b>apache22</b> base directory in order to avoid overwriting your
2.0.x installation.  
+It is recommended that you keep the existing Apache 2.0.x installation intact due to 
+incompatibilities between the versions of the httpd.conf file and the modules. In addition,
+Apache 2.2.x can only be used with updated versions of mod_jk, mod_php5, mod_edir.  If you
use 
+the iPrint, NetStorage, mod_perl, mod_nsn modules then you will have to continue to run 
+these with Apache 2.0.x.<br><br>   
+If you find any bugs, or wish to contribute in other ways, please use our 
+<a href="http://httpd.apache.org/bug_report.html">bug reporting page.</a><br>
+If you require additional information or have questions, please post them on:  
+<A href="news://developer-forums.novell.com/novell.devsup.netware">novell.devsup.netware</A>.
</p>
 
-</blockquote>
-
-
-<p align=left>&nbsp;&nbsp;&nbsp; Apache 2.0/2.2 for NetWare requires the
latest version of the LibC and CLib NLMs
-available at <a href="http://developer.novell.com/ndk/libc.htm">http://developer.novell.com/ndk/libc.htm</a>.
-If you find any bugs, or wish to contribute in other ways, please use our <a href="http://httpd.apache.org/bug_report.html">bug
-reporting page.</a>&nbsp; If you require additional information or have questions,
please post them on:  <A 
-href="news://developer-forums.novell.com/novell.devsup.webserver.apache2">novell.devsup.webserver.apache2</A>.
</p>
 



Mime
View raw message