httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gri...@apache.org
Subject svn commit: r428545 - /httpd/site/trunk/xdocs/modules/python-download.xml
Date Thu, 03 Aug 2006 22:01:05 GMT
Author: grisha
Date: Thu Aug  3 15:01:04 2006
New Revision: 428545

URL: http://svn.apache.org/viewvc?rev=428545&view=rev
Log:
3.2.10

Modified:
    httpd/site/trunk/xdocs/modules/python-download.xml

Modified: httpd/site/trunk/xdocs/modules/python-download.xml
URL: http://svn.apache.org/viewvc/httpd/site/trunk/xdocs/modules/python-download.xml?rev=428545&r1=428544&r2=428545&view=diff
==============================================================================
--- httpd/site/trunk/xdocs/modules/python-download.xml (original)
+++ httpd/site/trunk/xdocs/modules/python-download.xml Thu Aug  3 15:01:04 2006
@@ -42,21 +42,21 @@
 </form>
 </section>
 
-<section id="python328">
-<title>Apache Mod_python 3.2.8 is now available</title>
+<section id="python3210">
+<title>Apache Mod_python 3.2.10 is now available</title>
 
 <p>
 
-   This release works with Apache HTTP Server 2.0. HTTP Server 2.2 is
-   not yet supported.  Also note that this version will not work with
-   older releases of Apache HTTP Server.</p>
+   This release works with Apache HTTP Server 2.0 and 2.2. Note that
+   this version will not work with older releases of Apache HTTP
+   Server.</p>
 
 <ul>
 
 <li>Unix Source: 
-  <a href="[preferred]/httpd/modpython/mod_python-3.2.8.tgz">mod_python-3.2.8.tgz</a>

-  [<a href="http://www.apache.org/dist/httpd/modpython/mod_python-3.2.8.tgz.asc">PGP</a>]

-  [<a href="http://www.apache.org/dist/httpd/modpython/mod_python-3.2.8.tgz.md5">MD5</a>]
+  <a href="[preferred]/httpd/modpython/mod_python-3.2.10.tgz">mod_python-3.2.10.tgz</a>

+  [<a href="http://www.apache.org/dist/httpd/modpython/mod_python-3.2.10.tgz.asc">PGP</a>]

+  [<a href="http://www.apache.org/dist/httpd/modpython/mod_python-3.2.10.tgz.md5">MD5</a>]
 </li>
 
 </ul>
@@ -68,7 +68,7 @@
 
 <p>This release works with Apache HTTP Server 1.3.  Please note that this
    version will not work with newer releases of Apache HTTP Server.
-   Please use <a href="#python314">Mod_python 3.1.4</a> for use with
+   Please use <a href="#python3210">Mod_python 3.2.10</a> for use with
    Apache HTTP Server 2.0.</p>
 
 <ul>



Mime
View raw message