httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pque...@apache.org
Subject svn commit: r398499 - /httpd/httpd/dist/Announcement2.2.html
Date Mon, 01 May 2006 01:51:05 GMT
Author: pquerna
Date: Sun Apr 30 18:51:04 2006
New Revision: 398499

URL: http://svn.apache.org/viewcvs?rev=398499&view=rev
Log:
sync the html with the .txt

Modified:
    httpd/httpd/dist/Announcement2.2.html

Modified: httpd/httpd/dist/Announcement2.2.html
URL: http://svn.apache.org/viewcvs/httpd/httpd/dist/Announcement2.2.html?rev=398499&r1=398498&r2=398499&view=diff
==============================================================================
--- httpd/httpd/dist/Announcement2.2.html (original)
+++ httpd/httpd/dist/Announcement2.2.html Sun Apr 30 18:51:04 2006
@@ -15,11 +15,11 @@
 <img src="../../images/apache_sub.gif" alt="">
 
 
-<h1>Apache HTTP Server 2.2.0 Released</h1>
+<h1>Apache HTTP Server 2.2.2 Released</h1>
 
 <p>
 The Apache Software Foundation and The Apache HTTP Server Project are
-pleased to announce the release of version 2.2.0 of the Apache HTTP Server
+pleased to announce the release of version 2.2.2 of the Apache HTTP Server
 ("Apache").
 </p>
 
@@ -28,7 +28,7 @@
 encourage users of all prior versions to upgrade.
 </p>
 
-<p>Apache HTTP Server 2.2.0 is available for download from:</p>
+<p>Apache HTTP Server 2.2.2 is available for download from:</p>
 <dl>
   <dd><a href="http://httpd.apache.org/download.cgi">http://httpd.apache.org/download.cgi</a></dd>
 </dl>
@@ -50,8 +50,16 @@
 </p>
 
 <p>
+Apache HTTP Server 1.3.35 and 2.0.58 legacy releases are also available
+with minor bugfixes.  See the appropriate CHANGES from the url above.
+The Apache HTTP Project developers strongly encourages all users to
+migrate to Apache 2.2, as only limited maintenance is performed on these
+legacy versions.
+</p>
+
+<p>
 This release includes the <a href="http://apr.apache.org/">Apache Portable Runtime</a>
- (APR) version 1.2.2
+ (APR) version 1.2.7
 bundled with the tar and zip distributions.  The APR libraries libapr,
 libaprutil, and (on Win32) libapriconv must all be updated to ensure
 binary compatibility and address many known platform bugs.
@@ -60,7 +68,7 @@
 <p>
 This release has been through extensive testing, including live at some
 of the world's busiest sites, and is now considered stable.  This means
-that modules and applications developed for Apache 2.2.0 will be both
+that modules and applications developed for Apache 2.2.2 will be both
 source- and binary-compatible with future 2.2.x releases.  This release
 builds on and extends the Apache 2.0 API. Modules written for Apache 2.0
 will need to be recompiled in order to run with Apache 2.2, but no
@@ -70,30 +78,6 @@
   <dd><a href="http://svn.apache.org/repos/asf/httpd/httpd/branches/2.2.x/VERSIONING">
 http://svn.apache.org/repos/asf/httpd/httpd/branches/2.2.x/VERSIONING</a></dd>
 </dl>
-
-<h3>Known Issues</h3>
-
-<p>
-Some non-showstopping issues were found during the 2.2.0 release 
-and testing cycle:
-</p>
-<ul>
-   <li>mod_dbd and mod_authn_dbd are absent from the Windows build
-    environment. A patch to correct this is available from:
-    <dl>
-      <dd><a href="http://www.apache.org/dist/httpd/patches/apply_to_2.2.0/">
-      http://www.apache.org/dist/httpd/patches/apply_to_2.2.0/</a></dd>
-    </dl>
-    </li>
-   <li>If you are installing on a system with apr/apr-util 1.0 or 1.1
-    installed, you must build apr/apr-util 1.2 manually. See:
-
-    <dl><dd>
-        <a href="http://httpd.apache.org/docs/2.2/install.html#requirements">
-        http://httpd.apache.org/docs/2.2/install.html#requirements</a>
-    </dd></dl>
-    </li>
-</ul>
 
 <p>
 When upgrading or installing this version of Apache, please bear in mind



Mime
View raw message