httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gri...@apache.org
Subject cvs commit: httpd-site/docs/modules python-download.html
Date Fri, 28 Nov 2003 17:02:52 GMT
grisha      2003/11/28 09:02:52

  Modified:    xdocs/modules python-download.xml
  Log:
  Changed to 3.0.4 and 2.7.9 versions
  
  Revision  Changes    Path
  1.7       +16 -16    httpd-site/xdocs/modules/python-download.xml
  
  Index: python-download.xml
  ===================================================================
  RCS file: /home/cvs/httpd-site/xdocs/modules/python-download.xml,v
  retrieving revision 1.6
  retrieving revision 1.7
  diff -u -r1.6 -r1.7
  --- python-download.xml	27 Oct 2003 15:06:21 -0000	1.6
  +++ python-download.xml	28 Nov 2003 17:02:30 -0000	1.7
  @@ -50,7 +50,7 @@
   your application in a test environment with this release and report
   any incompatibilities or problems you may encounter.</p>
   
  -<p>Current production quality release is <a href="#python303">3.0.3</a></p>
  +<p>Current production quality release is <a href="#python304">3.0.4</a></p>
   
   <p>This release works with Apache HTTP Server 2.0.  Please note that this
      version will not work with older releases of Apache HTTP Server.</p>
  @@ -73,31 +73,31 @@
   
   </section>
   
  -<section id="python303">
  -<title>Apache Mod_python 3.0.3 is now available</title>
  +<section id="python304">
  +<title>Apache Mod_python 3.0.4 is now available</title>
   
   <p>This release works with Apache HTTP Server 2.0.  Please note that this
      version will not work with older releases of Apache HTTP Server.
  -   Please use <a href="#python278">Mod_python 2.7.8</a> for use with
  +   Please use <a href="#python278">Mod_python 2.7.9</a> for use with
      Apache HTTP Server 1.3.</p>
   
   <ul>
   
   <li>Unix Source: <a
  -href="[preferred]/httpd/modpython/mod_python-3.0.3.tgz">mod_python-3.0.3.tgz</a>
[<a
  -href="http://www.apache.org/dist/httpd/modpython/mod_python-3.0.3.tgz.asc"
  +href="[preferred]/httpd/modpython/mod_python-3.0.4.tgz">mod_python-3.0.4.tgz</a>
[<a
  +href="http://www.apache.org/dist/httpd/modpython/mod_python-3.0.4.tgz.asc"
   >PGP</a>] [<a
  -href="http://www.apache.org/dist/httpd/modpython/mod_python-3.0.3.tgz.md5"
  +href="http://www.apache.org/dist/httpd/modpython/mod_python-3.0.4.tgz.md5"
   >MD5</a>]
   </li>
   
   <li>Win32 Binary: <a
  -href="[preferred]/httpd/modpython/win/3.0.3/mod_python-3.0.3.win32.exe"
  ->mod_python-3.0.3.win32.exe</a>
  +href="[preferred]/httpd/modpython/win/3.0.4/mod_python-3.0.4.win32.exe"
  +>mod_python-3.0.4.win32.exe</a>
   [<a
  -href="http://www.apache.org/dist/httpd/modpython/win/3.0.3/mod_python-3.0.3.win32.exe.asc"
  +href="http://www.apache.org/dist/httpd/modpython/win/3.0.4/mod_python-3.0.4.win32.exe.asc"
   >PGP</a>] [<a
  -href="http://www.apache.org/dist/httpd/modpython/win/3.0.3/mod_python-3.0.3.win32.exe.md5"
  +href="http://www.apache.org/dist/httpd/modpython/win/3.0.4/mod_python-3.0.4.win32.exe.md5"
   >MD5</a>]
   </li>
   
  @@ -106,20 +106,20 @@
   </section>
   
   <section id="python278">
  -<title>Apache Mod_python 2.7.8 is now available</title>
  +<title>Apache Mod_python 2.7.9 is now available</title>
   
   <p>This release works with Apache HTTP Server 1.3.  Please note that this
      version will not work with newer releases of Apache HTTP Server.
  -   Please use <a href="#python303">Mod_python 3.0.3</a> for use with
  +   Please use <a href="#python304">Mod_python 3.0.4</a> for use with
      Apache HTTP Server 2.0.</p>
   
   <ul>
   
   <li>Unix Source: <a
  -href="[preferred]/httpd/modpython/mod_python-2.7.8.tgz">mod_python-2.7.8.tgz</a>
[<a
  -href="http://www.apache.org/dist/httpd/modpython/mod_python-2.7.8.tgz.asc"
  +href="[preferred]/httpd/modpython/mod_python-2.7.9.tgz">mod_python-2.7.9.tgz</a>
[<a
  +href="http://www.apache.org/dist/httpd/modpython/mod_python-2.7.9.tgz.asc"
   >PGP</a>] [<a
  -href="http://www.apache.org/dist/httpd/modpython/mod_python-2.7.8.tgz.md5"
  +href="http://www.apache.org/dist/httpd/modpython/mod_python-2.7.9.tgz.md5"
   >MD5</a>]
   </li>
   
  
  
  

  Modified:    docs/modules python-download.html
  Log:
  Changed to 3.0.4 and 2.7.9 versions.
  
  Revision  Changes    Path
  1.12      +9 -9      httpd-site/docs/modules/python-download.html
  
  Index: python-download.html
  ===================================================================
  RCS file: /home/cvs/httpd-site/docs/modules/python-download.html,v
  retrieving revision 1.11
  retrieving revision 1.12
  diff -u -r1.11 -r1.12
  --- python-download.html	20 Nov 2003 15:49:38 -0000	1.11
  +++ python-download.html	28 Nov 2003 17:02:52 -0000	1.12
  @@ -109,7 +109,7 @@
   is not of production quality.  We strongly recommend that you try out
   your application in a test environment with this release and report
   any incompatibilities or problems you may encounter.</p>
  -<p>Current production quality release is <a href="#python303">3.0.3</a></p>
  +<p>Current production quality release is <a href="#python304">3.0.4</a></p>
   <p>This release works with Apache HTTP Server 2.0.  Please note that this
      version will not work with older releases of Apache HTTP Server.</p>
   <ul>
  @@ -131,22 +131,22 @@
   <table border="0" cellspacing="0" cellpadding="2" width="100%">
    <tr><td bgcolor="#828DA6">
     <font color="#ffffff" face="arial,helvetica,sanserif">
  -   <a name="python303"><strong>Apache Mod_python 3.0.3 is now available</strong></a>
  +   <a name="python304"><strong>Apache Mod_python 3.0.4 is now available</strong></a>
     </font>
    </td></tr>
    <tr><td>
     <blockquote>
   <p>This release works with Apache HTTP Server 2.0.  Please note that this
      version will not work with older releases of Apache HTTP Server.
  -   Please use <a href="#python278">Mod_python 2.7.8</a> for use with
  +   Please use <a href="#python278">Mod_python 2.7.9</a> for use with
      Apache HTTP Server 1.3.</p>
   <ul>
   
  -<li>Unix Source: <a href="[preferred]/httpd/modpython/mod_python-3.0.3.tgz">mod_python-3.0.3.tgz</a>
[<a href="http://www.apache.org/dist/httpd/modpython/mod_python-3.0.3.tgz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/httpd/modpython/mod_python-3.0.3.tgz.md5">MD5</a>]
  +<li>Unix Source: <a href="[preferred]/httpd/modpython/mod_python-3.0.4.tgz">mod_python-3.0.4.tgz</a>
[<a href="http://www.apache.org/dist/httpd/modpython/mod_python-3.0.4.tgz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/httpd/modpython/mod_python-3.0.4.tgz.md5">MD5</a>]
   </li>
   
  -<li>Win32 Binary: <a href="[preferred]/httpd/modpython/win/3.0.3/mod_python-3.0.3.win32.exe">mod_python-3.0.3.win32.exe</a>
  -[<a href="http://www.apache.org/dist/httpd/modpython/win/3.0.3/mod_python-3.0.3.win32.exe.asc">PGP</a>]
[<a href="http://www.apache.org/dist/httpd/modpython/win/3.0.3/mod_python-3.0.3.win32.exe.md5">MD5</a>]
  +<li>Win32 Binary: <a href="[preferred]/httpd/modpython/win/3.0.4/mod_python-3.0.4.win32.exe">mod_python-3.0.4.win32.exe</a>
  +[<a href="http://www.apache.org/dist/httpd/modpython/win/3.0.4/mod_python-3.0.4.win32.exe.asc">PGP</a>]
[<a href="http://www.apache.org/dist/httpd/modpython/win/3.0.4/mod_python-3.0.4.win32.exe.md5">MD5</a>]
   </li>
   
   </ul>
  @@ -156,18 +156,18 @@
   <table border="0" cellspacing="0" cellpadding="2" width="100%">
    <tr><td bgcolor="#828DA6">
     <font color="#ffffff" face="arial,helvetica,sanserif">
  -   <a name="python278"><strong>Apache Mod_python 2.7.8 is now available</strong></a>
  +   <a name="python278"><strong>Apache Mod_python 2.7.9 is now available</strong></a>
     </font>
    </td></tr>
    <tr><td>
     <blockquote>
   <p>This release works with Apache HTTP Server 1.3.  Please note that this
      version will not work with newer releases of Apache HTTP Server.
  -   Please use <a href="#python303">Mod_python 3.0.3</a> for use with
  +   Please use <a href="#python304">Mod_python 3.0.4</a> for use with
      Apache HTTP Server 2.0.</p>
   <ul>
   
  -<li>Unix Source: <a href="[preferred]/httpd/modpython/mod_python-2.7.8.tgz">mod_python-2.7.8.tgz</a>
[<a href="http://www.apache.org/dist/httpd/modpython/mod_python-2.7.8.tgz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/httpd/modpython/mod_python-2.7.8.tgz.md5">MD5</a>]
  +<li>Unix Source: <a href="[preferred]/httpd/modpython/mod_python-2.7.9.tgz">mod_python-2.7.9.tgz</a>
[<a href="http://www.apache.org/dist/httpd/modpython/mod_python-2.7.9.tgz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/httpd/modpython/mod_python-2.7.9.tgz.md5">MD5</a>]
   </li>
   
   <li><a href="[preferred]/httpd/modpython/">Other
  
  
  

Mime
View raw message