httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j..@apache.org
Subject cvs commit: httpd-site/xdocs download.xml
Date Wed, 29 Oct 2003 13:35:14 GMT
jim         2003/10/29 05:35:14

  Modified:    docs     download.html
               xdocs    download.xml
  Log:
  1.3.29
  
  Revision  Changes    Path
  1.41      +17 -12    httpd-site/docs/download.html
  
  Index: download.html
  ===================================================================
  RCS file: /home/cvs/httpd-site/docs/download.html,v
  retrieving revision 1.40
  retrieving revision 1.41
  diff -u -r1.40 -r1.41
  --- download.html	29 Oct 2003 12:54:56 -0000	1.40
  +++ download.html	29 Oct 2003 13:35:14 -0000	1.41
  @@ -169,30 +169,29 @@
   <table border="0" cellspacing="0" cellpadding="2" width="100%">
    <tr><td bgcolor="#828DA6">
     <font color="#ffffff" face="arial,helvetica,sanserif">
  -   <a name="apache13"><strong>Apache 1.3.28 is also available</strong></a>
  +   <a name="apache13"><strong>Apache 1.3.29 is also available</strong></a>
     </font>
    </td></tr>
    <tr><td>
     <blockquote>
  -<p>Apache 1.3.28 is the best available version of the 1.3 series, and
  +<p>Apache 1.3.29 is the best available version of the 1.3 series, and
   is recommended over all previous 1.3 releases.  This release fixes a
  -number of bugs and addresses some small security issues including
  -CAN-2003-0469 (rotatelogs on Win32 and OS/2) and VU#379828 (subrequest
  -loops).  For additional details, read the <a href="http://www.apache.org/dist/httpd/Announcement.html">Official
  +number of bugs and addresses a security issue (<a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2003-0542">
  +   CAN-2003-0542</a>).  For additional details, read the <a href="http://www.apache.org/dist/httpd/Announcement.html">Official
   Announcement</a>.</p>
   <p>The Apache 1.3 series is being actively maintained, but not actively
   developed. Releases will be made to address security issues, or after
   a comfortable number of bug fixes have been made. New features will
   more than likely not be added to 1.3 in preference to 2.0. </p>
  -<p>Use the Apache 1.3.28 version if you need to use third party
  +<p>Use the Apache 1.3.29 version if you need to use third party
   modules that are not yet available as an Apache 2.0 module.  Apache
   1.3 is not compatibile with Apache 2.0 modules.</p>
   <ul>
  -<li>Unix Source: <a href="[preferred]/httpd/apache_1.3.28.tar.gz">apache_1.3.28.tar.gz</a>
  -[<a href="http://www.apache.org/dist/httpd/apache_1.3.28.tar.gz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/httpd/apache_1.3.28.tar.gz.md5">MD5</a>]</li>
  +<li>Unix Source: <a href="[preferred]/httpd/apache_1.3.29.tar.gz">apache_1.3.29.tar.gz</a>
  +[<a href="http://www.apache.org/dist/httpd/apache_1.3.29.tar.gz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/httpd/apache_1.3.29.tar.gz.md5">MD5</a>]</li>
   
  -<li>Unix Source: <a href="[preferred]/httpd/apache_1.3.28.tar.Z">apache_1.3.28.tar.Z</a>
  -[<a href="http://www.apache.org/dist/httpd/apache_1.3.28.tar.Z.asc">PGP</a>]
[<a href="http://www.apache.org/dist/httpd/apache_1.3.28.tar.Z.md5">MD5</a>]</li>
  +<li>Unix Source: <a href="[preferred]/httpd/apache_1.3.29.tar.Z">apache_1.3.29.tar.Z</a>
  +[<a href="http://www.apache.org/dist/httpd/apache_1.3.29.tar.Z.asc">PGP</a>]
[<a href="http://www.apache.org/dist/httpd/apache_1.3.29.tar.Z.md5">MD5</a>]</li>
   
   <!-- 
   
  @@ -204,10 +203,16 @@
   
   -->
   
  -<li>Win32 Binary (MSI Installer): <a href="[preferred]/httpd/binaries/win32/apache_1.3.28-win32-x86-no_src.msi">apache_1.3.28-win32-x86-no_src.msi</a>
[<a href="http://www.apache.org/dist/httpd/binaries/win32/apache_1.3.28-win32-x86-no_src.msi.asc">PGP</a>]
  -[<a href="http://www.apache.org/dist/httpd/binaries/win32/apache_1.3.28-win32-x86-no_src.msi.md5">MD5</a>]</li>
  +<!--
  +<li>Win32 Binary (MSI Installer): <a
  +href="[preferred]/httpd/binaries/win32/apache_1.3.28-win32-x86-no_src.msi"
  +>apache_1.3.28-win32-x86-no_src.msi</a> [<a
  +href="http://www.apache.org/dist/httpd/binaries/win32/apache_1.3.28-win32-x86-no_src.msi.asc">PGP</a>]
  +[<a
  +href="http://www.apache.org/dist/httpd/binaries/win32/apache_1.3.28-win32-x86-no_src.msi.md5">MD5</a>]</li>
   
   <li><a href="[preferred]/httpd/">Other files</a></li>
  +-->
   </ul>
     </blockquote>
    </td></tr>
  
  
  
  1.39      +13 -12    httpd-site/xdocs/download.xml
  
  Index: download.xml
  ===================================================================
  RCS file: /home/cvs/httpd-site/xdocs/download.xml,v
  retrieving revision 1.38
  retrieving revision 1.39
  diff -u -r1.38 -r1.39
  --- download.xml	29 Oct 2003 12:54:56 -0000	1.38
  +++ download.xml	29 Oct 2003 13:35:14 -0000	1.39
  @@ -111,13 +111,12 @@
   
   </section>
   
  -<section id="apache13"><title>Apache 1.3.28 is also available</title>
  +<section id="apache13"><title>Apache 1.3.29 is also available</title>
   
  -<p>Apache 1.3.28 is the best available version of the 1.3 series, and
  +<p>Apache 1.3.29 is the best available version of the 1.3 series, and
   is recommended over all previous 1.3 releases.  This release fixes a
  -number of bugs and addresses some small security issues including
  -CAN-2003-0469 (rotatelogs on Win32 and OS/2) and VU#379828 (subrequest
  -loops).  For additional details, read the <a
  +number of bugs and addresses a security issue (<a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2003-0542">
  +   CAN-2003-0542</a>).  For additional details, read the <a
   href="http://www.apache.org/dist/httpd/Announcement.html">Official
   Announcement</a>.</p>
   
  @@ -126,22 +125,22 @@
   a comfortable number of bug fixes have been made. New features will
   more than likely not be added to 1.3 in preference to 2.0. </p>
   
  -<p>Use the Apache 1.3.28 version if you need to use third party
  +<p>Use the Apache 1.3.29 version if you need to use third party
   modules that are not yet available as an Apache 2.0 module.  Apache
   1.3 is not compatibile with Apache 2.0 modules.</p>
   
   <ul>
   <li>Unix Source: <a
  -href="[preferred]/httpd/apache_1.3.28.tar.gz">apache_1.3.28.tar.gz</a>
  +href="[preferred]/httpd/apache_1.3.29.tar.gz">apache_1.3.29.tar.gz</a>
   [<a
  -href="http://www.apache.org/dist/httpd/apache_1.3.28.tar.gz.asc">PGP</a>] [<a
  -href="http://www.apache.org/dist/httpd/apache_1.3.28.tar.gz.md5">MD5</a>]</li>
  +href="http://www.apache.org/dist/httpd/apache_1.3.29.tar.gz.asc">PGP</a>] [<a
  +href="http://www.apache.org/dist/httpd/apache_1.3.29.tar.gz.md5">MD5</a>]</li>
   
   <li>Unix Source: <a
  -href="[preferred]/httpd/apache_1.3.28.tar.Z">apache_1.3.28.tar.Z</a>
  +href="[preferred]/httpd/apache_1.3.29.tar.Z">apache_1.3.29.tar.Z</a>
   [<a
  -href="http://www.apache.org/dist/httpd/apache_1.3.28.tar.Z.asc">PGP</a>] [<a
  -href="http://www.apache.org/dist/httpd/apache_1.3.28.tar.Z.md5">MD5</a>]</li>
  +href="http://www.apache.org/dist/httpd/apache_1.3.29.tar.Z.asc">PGP</a>] [<a
  +href="http://www.apache.org/dist/httpd/apache_1.3.29.tar.Z.md5">MD5</a>]</li>
   
   <!-- 
   
  @@ -153,6 +152,7 @@
   
   -->
   
  +<!--
   <li>Win32 Binary (MSI Installer): <a
   href="[preferred]/httpd/binaries/win32/apache_1.3.28-win32-x86-no_src.msi"
   >apache_1.3.28-win32-x86-no_src.msi</a> [<a
  @@ -161,6 +161,7 @@
   href="http://www.apache.org/dist/httpd/binaries/win32/apache_1.3.28-win32-x86-no_src.msi.md5">MD5</a>]</li>
   
   <li><a href="[preferred]/httpd/">Other files</a></li>
  +-->
   </ul>
   
   </section>
  
  
  

Mime
View raw message