httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sl...@apache.org
Subject cvs commit: httpd-site/xdocs download.xml
Date Wed, 22 Jan 2003 15:19:56 GMT
slive       2003/01/22 07:19:56

  Modified:    docs     download.html
               xdocs    download.xml
  Log:
  Always a typo.
  
  Revision  Changes    Path
  1.17      +3 -4      httpd-site/docs/download.html
  
  Index: download.html
  ===================================================================
  RCS file: /home/cvs/httpd-site/docs/download.html,v
  retrieving revision 1.16
  retrieving revision 1.17
  diff -u -d -b -u -r1.16 -r1.17
  --- download.html	22 Jan 2003 15:16:50 -0000	1.16
  +++ download.html	22 Jan 2003 15:19:55 -0000	1.17
  @@ -122,11 +122,10 @@
      If you are running third party add-in modules, you will need to obtain
      new modules written for Apache 2.0 from that third party before you
      attempt to upgrade from Apache 1.3.</p>
  -<p>Due to a small problem in the 2.0.44 release, users of Windows 95,
  -98, and ME must also download a small patch file below and use extract
  +<p>Due to a small problem in the this release, users of Windows 95,
  +98, and ME must also download a small patch file below and extract
   it from the root of their Apache installation to replace the
  -<code>bin/libapr.dll</code> file.  The fix will be included in a
  -forthcoming release.</p>
  +<code>bin/libapr.dll</code> file.</p>
   <ul>
   
   <li>Unix Source: <a href="[preferred]/httpd/httpd-2.0.44.tar.gz">httpd-2.0.44.tar.gz</a>
[<a href="http://www.apache.org/dist/httpd/httpd-2.0.44.tar.gz.asc">PGP</a>]
  
  
  
  1.16      +3 -4      httpd-site/xdocs/download.xml
  
  Index: download.xml
  ===================================================================
  RCS file: /home/cvs/httpd-site/xdocs/download.xml,v
  retrieving revision 1.15
  retrieving revision 1.16
  diff -u -d -b -u -r1.15 -r1.16
  --- download.xml	22 Jan 2003 15:16:50 -0000	1.15
  +++ download.xml	22 Jan 2003 15:19:56 -0000	1.16
  @@ -70,11 +70,10 @@
      new modules written for Apache 2.0 from that third party before you
      attempt to upgrade from Apache 1.3.</p>
   
  -<p>Due to a small problem in the 2.0.44 release, users of Windows 95,
  -98, and ME must also download a small patch file below and use extract
  +<p>Due to a small problem in the this release, users of Windows 95,
  +98, and ME must also download a small patch file below and extract
   it from the root of their Apache installation to replace the
  -<code>bin/libapr.dll</code> file.  The fix will be included in a
  -forthcoming release.</p>
  +<code>bin/libapr.dll</code> file.</p>
   
   <ul>
   
  
  
  

Mime
View raw message