httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sl...@apache.org
Subject cvs commit: httpd-site/docs download.html
Date Sat, 02 Nov 2002 22:00:38 GMT
slive       2002/11/02 14:00:38

  Modified:    xdocs    download.xml
               docs     download.html
  Log:
  Fix an error in the link text and get rid of a link to a
  non-existant patch directory.
  
  Revision  Changes    Path
  1.8       +2 -5      httpd-site/xdocs/download.xml
  
  Index: download.xml
  ===================================================================
  RCS file: /home/cvs/httpd-site/xdocs/download.xml,v
  retrieving revision 1.7
  retrieving revision 1.8
  diff -u -d -b -u -r1.7 -r1.8
  --- download.xml	28 Oct 2002 16:20:59 -0000	1.7
  +++ download.xml	2 Nov 2002 22:00:37 -0000	1.8
  @@ -57,10 +57,7 @@
   
   <p>For details see the <A
   HREF="http://www.apache.org/dist/httpd/Announcement2.html">Official
  -Announcement</A>.  Check <a
  -href="http://www.apache.org/dist/httpd/patches/apply_to_2.0.43/">here</a>
  -to see if any patches or other special instructions are necessary for
  -building or running Apache 2.0.43 on your platform.</p>
  +Announcement</A>.</p>
   
   <p>Apache 2.0 add-in modules are not compatibile with Apache 1.3 modules.
      If you are running third party add-in modules, you will need to obtain
  @@ -136,7 +133,7 @@
   
   <li>Win32 Binary (MSI Installer): <a
   href="[preferred]/httpd/binaries/win32/apache_1.3.27-win32-x86-no_src.msi"
  ->apache_2.0.43-win32-x86-no_src.msi</a> [<a
  +>apache_1.3.27-win32-x86-no_src.msi</a> [<a
   href="http://www.apache.org/dist/httpd/binaries/win32/apache_1.3.27-win32-x86-no_src.msi.asc">PGP</a>]
   [<a
   href="http://www.apache.org/dist/httpd/binaries/win32/apache_1.3.27-win32-x86-no_src.msi.md5">MD5</a>]</li>
  
  
  
  1.9       +2 -4      httpd-site/docs/download.html
  
  Index: download.html
  ===================================================================
  RCS file: /home/cvs/httpd-site/docs/download.html,v
  retrieving revision 1.8
  retrieving revision 1.9
  diff -u -d -b -u -r1.8 -r1.9
  --- download.html	28 Oct 2002 16:20:59 -0000	1.8
  +++ download.html	2 Nov 2002 22:00:38 -0000	1.9
  @@ -116,9 +116,7 @@
      All users of Apache 2.0.42 and prior are urged to
      upgrade as soon as possible.</p>
   <p>For details see the <A HREF="http://www.apache.org/dist/httpd/Announcement2.html">Official
  -Announcement</A>.  Check <a href="http://www.apache.org/dist/httpd/patches/apply_to_2.0.43/">here</a>
  -to see if any patches or other special instructions are necessary for
  -building or running Apache 2.0.43 on your platform.</p>
  +Announcement</A>.</p>
   <p>Apache 2.0 add-in modules are not compatibile with Apache 1.3 modules.
      If you are running third party add-in modules, you will need to obtain
      new modules written for Apache 2.0 from that third party before you
  @@ -171,7 +169,7 @@
   <li>Win32 Source: <a href="[preferred]/httpd/apache_1.3.27-win32-src.zip">apache_1.3.27-win32-src.zip</a>
[<a href="http://www.apache.org/dist/httpd/apache_1.3.27-win32-src.zip.asc">PGP</a>]
   [<a href="http://www.apache.org/dist/httpd/apache_1.3.27-win32-src.zip.md5">MD5</a>]</li>
   
  -<li>Win32 Binary (MSI Installer): <a href="[preferred]/httpd/binaries/win32/apache_1.3.27-win32-x86-no_src.msi">apache_2.0.43-win32-x86-no_src.msi</a>
[<a href="http://www.apache.org/dist/httpd/binaries/win32/apache_1.3.27-win32-x86-no_src.msi.asc">PGP</a>]
  +<li>Win32 Binary (MSI Installer): <a href="[preferred]/httpd/binaries/win32/apache_1.3.27-win32-x86-no_src.msi">apache_1.3.27-win32-x86-no_src.msi</a>
[<a href="http://www.apache.org/dist/httpd/binaries/win32/apache_1.3.27-win32-x86-no_src.msi.asc">PGP</a>]
   [<a href="http://www.apache.org/dist/httpd/binaries/win32/apache_1.3.27-win32-x86-no_src.msi.md5">MD5</a>]</li>
   
   <li><a href="[preferred]/httpd/binaries/">Other Binaries</a></li>
  
  
  

Mime
View raw message