httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j..@apache.org
Subject cvs commit: httpd-dist Announcement.html Announcement.txt Announcement2.html Announcement2.txt README.html
Date Thu, 03 Oct 2002 20:37:01 GMT
jim         2002/10/03 13:37:01

  Modified:    .        Announcement.html Announcement.txt
                        Announcement2.html Announcement2.txt README.html
  Log:
  typo
  
  Revision  Changes    Path
  1.14      +1 -1      httpd-dist/Announcement.html
  
  Index: Announcement.html
  ===================================================================
  RCS file: /home/cvs/httpd-dist/Announcement.html,v
  retrieving revision 1.13
  retrieving revision 1.14
  diff -u -r1.13 -r1.14
  --- Announcement.html	3 Oct 2002 16:56:09 -0000	1.13
  +++ Announcement.html	3 Oct 2002 20:37:01 -0000	1.14
  @@ -124,7 +124,7 @@
          regarding ownership permissions of System V shared memory based
          scoreboards.  The fix resulted in the new <code>ShmemUIDisUser</code>
directive.</li>
   
  -     <li>Fix the security vulnerability noted in CAN-2002-0840 (cvs.mitre.org)
  +     <li>Fix the security vulnerability noted in CAN-2002-0840 (cve.mitre.org)
          regarding a cross-site scripting vulnerability in the default error
          page when using wildcard DNS.</li>
   
  
  
  
  1.12      +1 -1      httpd-dist/Announcement.txt
  
  Index: Announcement.txt
  ===================================================================
  RCS file: /home/cvs/httpd-dist/Announcement.txt,v
  retrieving revision 1.11
  retrieving revision 1.12
  diff -u -r1.11 -r1.12
  --- Announcement.txt	3 Oct 2002 16:56:09 -0000	1.11
  +++ Announcement.txt	3 Oct 2002 20:37:01 -0000	1.12
  @@ -99,7 +99,7 @@
          regarding ownership permissions of System V shared memory based
          scoreboards.  The fix resulted in the new ShmemUIDisUser directive.
   
  -     * Fix the security vulnerability noted in CAN-2002-0840 (cvs.mitre.org)
  +     * Fix the security vulnerability noted in CAN-2002-0840 (cve.mitre.org)
          regarding a cross-site scripting vulnerability in the default error
          page when using wildcard DNS.
   
  
  
  
  1.29      +1 -1      httpd-dist/Announcement2.html
  
  Index: Announcement2.html
  ===================================================================
  RCS file: /home/cvs/httpd-dist/Announcement2.html,v
  retrieving revision 1.28
  retrieving revision 1.29
  diff -u -r1.28 -r1.29
  --- Announcement2.html	3 Oct 2002 16:56:09 -0000	1.28
  +++ Announcement2.html	3 Oct 2002 20:37:01 -0000	1.29
  @@ -116,7 +116,7 @@
   
   <h3>Security vulnerabilities closed since Apache 2.0.42</h3>
   <ul>
  -   <li>Fixed the security vulnerability noted in CAN-2002-0840 (cvs.mitre.org)
  +   <li>Fixed the security vulnerability noted in CAN-2002-0840 (cve.mitre.org)
          regarding a cross-site scripting vulnerability in the default error
          page when using wildcard DNS.</li>
   
  
  
  
  1.23      +1 -1      httpd-dist/Announcement2.txt
  
  Index: Announcement2.txt
  ===================================================================
  RCS file: /home/cvs/httpd-dist/Announcement2.txt,v
  retrieving revision 1.22
  retrieving revision 1.23
  diff -u -r1.22 -r1.23
  --- Announcement2.txt	3 Oct 2002 16:56:09 -0000	1.22
  +++ Announcement2.txt	3 Oct 2002 20:37:01 -0000	1.23
  @@ -98,7 +98,7 @@
   
     Security vulnerabilities closed since Apache 2.0.42
   
  -     * Fixed the security vulnerability noted in CAN-2002-0840 (cvs.mitre.org)
  +     * Fixed the security vulnerability noted in CAN-2002-0840 (cve.mitre.org)
          regarding a cross-site scripting vulnerability in the default error
          page when using wildcard DNS.
   
  
  
  
  1.29      +2 -2      httpd-dist/README.html
  
  Index: README.html
  ===================================================================
  RCS file: /home/cvs/httpd-dist/README.html,v
  retrieving revision 1.28
  retrieving revision 1.29
  diff -u -r1.28 -r1.29
  --- README.html	3 Oct 2002 15:12:34 -0000	1.28
  +++ README.html	3 Oct 2002 20:37:01 -0000	1.29
  @@ -16,7 +16,7 @@
       is the best available version.</a></h2>
   
   <p>This release fixes a security problem described in CAN-2002-0840 on
  -   <a href="http://cvs.mitre.org">cvs.mitre.org</a>.  It also
  +   <a href="http://cve.mitre.org">cve.mitre.org</a>.  It also
      fixes some bugs from 2.0.42 (and earlier) as well as adding
      some additional capability.
      All users of Apache 2.0.42 and prior are urged to
  @@ -47,7 +47,7 @@
   
   <p>This release fixes 3 security problems as described in
      CAN-2002-0839, CAN-2002-0840 and CAN-2002-0843 on
  -   <a href="http://cvs.mitre.org">cvs.mitre.org</a>. It also
  +   <a href="http://cve.mitre.org">cve.mitre.org</a>. It also
      fixes some bugs from 1.3.26 (and earlier) as well as adding
      some additional capability.
      All users of Apache 1.3.26 and prior are urged to
  
  
  

Mime
View raw message