httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From k...@apache.org
Subject cvs commit: httpd-2.0/docs/manual install.html.en
Date Sun, 15 Sep 2002 01:19:25 GMT
kess        2002/09/14 18:19:25

  Modified:    docs/manual install.html.en
  Log:
  update perl version info
  
  Revision  Changes    Path
  1.48      +4 -4      httpd-2.0/docs/manual/install.html.en
  
  Index: install.html.en
  ===================================================================
  RCS file: /home/cvs/httpd-2.0/docs/manual/install.html.en,v
  retrieving revision 1.47
  retrieving revision 1.48
  diff -u -r1.47 -r1.48
  --- install.html.en	10 Sep 2002 02:03:38 -0000	1.47
  +++ install.html.en	15 Sep 2002 01:19:25 -0000	1.48
  @@ -124,7 +124,7 @@
         <br />
          For some of the support scripts like <a href="programs/apxs.html">apxs</a>
or <a href="programs/dbmmanage.html">dbmmanage</a> (which are
         written in Perl) the Perl 5 interpreter is required (versions
  -      5.003 and 5.004 are fine). If no such interpreter is found by
  +      5.003 or newer are sufficient). If no such interpreter is found by
         the `configure' script there is no harm. Of course, you still
         can build and install Apache 2.0. Only those support scripts
         cannot be used. If you have multiple Perl interpreters
  @@ -177,11 +177,11 @@
       (again, depending on your pgp version):</p>
   
   <div class="example"><p><code>$ pgp httpd-2_0_<em>NN</em>.tar.gz.asc</code></p></div>
  -    
  +
       <p>or</p>
   
   <div class="example"><p><code>$ gpg --verify httpd-2_0_<em>NN</em>.tar.gz.asc</code></p></div>
  -    
  +
       <p>You should receive a message like</p>
   
   <div class="example"><p><code>Good signature from user "Martin Kraemer
  @@ -497,7 +497,7 @@
   <dl>
   <dt><code>--with-gdbm[=<em>path</em>]</code></dt>
   <dt><code>--with-ndbm[=<em>path</em>]</code></dt>
  -<dt><code>--with-berkeley-db[=<em>path</em>]</code></dt>

  +<dt><code>--with-berkeley-db[=<em>path</em>]</code></dt>
   
   <dd>If no <em>path</em> is specified, Apache will search for the
   include files and libraries in the usual search paths.  An explict
  
  
  

Mime
View raw message