httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From r..@locus.apache.org
Subject cvs commit: httpd-2.0 README
Date Thu, 21 Dec 2000 01:11:13 GMT
rbb         00/12/20 17:11:13

  Modified:    .        README
  Log:
  Update the README.  Libtool and autoconf are not required unless you are
  a developer.  This should make that clearer.
  Submitted by:	Greg Stein
  
  Revision  Changes    Path
  1.2       +5 -3      httpd-2.0/README
  
  Index: README
  ===================================================================
  RCS file: /home/cvs/httpd-2.0/README,v
  retrieving revision 1.1
  retrieving revision 1.2
  diff -u -r1.1 -r1.2
  --- README	2000/12/21 00:34:42	1.1
  +++ README	2000/12/21 01:11:12	1.2
  @@ -28,13 +28,15 @@
     Installation
     ------------
   
  -  Apache 2.0 uses autoconf for configuration and installation.  To use
  +  Apache 2.0 uses autoconf for configuration and installation.  To create
     Apache's autoconf script, you will need libtool 1.3.3 or higher, and
  -  autoconf 2.13 or newer.
  +  autoconf 2.13 or newer.  Those tools will not be required if you are just
  +  using a package downloaded from apache.org, they are only required for
  +  developers.
   
     To configure Apache 2.0 run the following commands.
   
  -  ./buildconf
  +  ./buildconf  (not required unless you are a developer)
     ./configure [autoconf arguments] [apache arguments]
     make
     make install
  
  
  

Mime
View raw message