httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wr...@locus.apache.org
Subject cvs commit: apache-1.3/htdocs/manual windows.html
Date Sun, 04 Jun 2000 03:55:16 GMT
wrowe       00/06/03 20:55:15

  Modified:    htdocs/manual windows.html
  Log:
    Adding W2K and cleaning up a little language and redundancy.
  
  Revision  Changes    Path
  1.36      +12 -12    apache-1.3/htdocs/manual/windows.html
  
  Index: windows.html
  ===================================================================
  RCS file: /home/cvs/apache-1.3/htdocs/manual/windows.html,v
  retrieving revision 1.35
  retrieving revision 1.36
  diff -u -r1.35 -r1.36
  --- windows.html	2000/05/11 03:43:55	1.35
  +++ windows.html	2000/06/04 03:55:15	1.36
  @@ -57,22 +57,22 @@
   
   <H2><A NAME="req">Requirements</A></H2>
   
  -Apache 1.3 is designed to run on Windows NT 4.0. The binary installer
  -will only work with the x86 family of processors, such as Intel's. Apache 
  -may also run on Windows 95 and 98, but these have not been tested. In all 
  -cases TCP/IP networking must be installed.
  +<P>Apache 1.3 is designed to run on Windows NT 4.0 and Windows 2000.
  +   The binary installer will only work with the x86 family of processors, 
  +   such as Intel's. Apache may also run on Windows 95 and 98, but these have 
  +   not been tested. In all cases TCP/IP networking must be installed.</P>
   
  -<P>If running on NT 4.0, installing Service Pack 3 is recommended, and
  -   Service Pack 4 created known issues with Tcpip/winsock integrety that
  -   were resolved in Service Pack 5.</P>
  +<P>If running on NT 4.0, installing Service Pack 3 or 6 is recommended, as
  +   Service Pack 4 created known issues with TCPIP/WinSock integrety that
  +   were resolved in later Service Packs.</P>
   
  -<P>If running on Windows 95, the "Winsock2" upgrade MUST BE INSTALLED. 
  -   "Winsock2" for Windows 95 is available 
  -   <A HREF="http://www.microsoft.com/windows95/downloads/">here</A>.</P>
  +<P><STRONG>Note: "Winsock 2" is required for Apache 1.3.7 and 
  +   later.</STRONG></P>
   
  -<P>
  +<P>If running on Windows 95, the "Winsock2" upgrade must be installed
  +   before Apache will run. "Winsock2" for Windows 95 is available 
  +   <A HREF="http://www.microsoft.com/windows95/downloads/">here</A>.</P>
   
  -<STRONG>Note: "Winsock 2" is required for Apache 1.3.7 and later.</STRONG>
   
   <H2><A NAME="down">Downloading Apache for Windows</A></H2>
   
  
  
  

Mime
View raw message