httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j..@locus.apache.org
Subject cvs commit: apache-1.3 STATUS
Date Sat, 19 Feb 2000 12:51:12 GMT
jim         00/02/19 04:51:12

  Modified:    .        STATUS
  Log:
  Argf. The bug still exists with charsets
  being added when they "shouldn't" be. Should we force
  charsets only for types of text/plain and text/html? Are
  there others? I need some guidance here :)
  
  Revision  Changes    Path
  1.807     +5 -2      apache-1.3/STATUS
  
  Index: STATUS
  ===================================================================
  RCS file: /home/cvs/apache-1.3/STATUS,v
  retrieving revision 1.806
  retrieving revision 1.807
  diff -u -r1.806 -r1.807
  --- STATUS	2000/02/19 02:03:07	1.806
  +++ STATUS	2000/02/19 12:51:11	1.807
  @@ -1,5 +1,5 @@
     1.3 STATUS:
  -  Last modified at [$Date: 2000/02/19 02:03:07 $]
  +  Last modified at [$Date: 2000/02/19 12:51:11 $]
   
   Release:
   
  @@ -28,7 +28,10 @@
   RELEASE SHOWSTOPPERS:
   
       * general/5766: AddDefaultCharset bug with CGI scripts
  -       STATUS: Jim thinks he's fixed this in the latest CVS tree.
  +       STATUS: Still not fixed. Jim has a patch that adds the
  +        default charset iff AddDefaultCharset is enabled AND
  +	the type is text/plain or text/html, but he's not sure
  +	if that's correct... Comments?
         general/5760: Use of text type "t" in fopen call...
   
   RELEASE NON-SHOWSTOPPERS BUT WOULD BE REAL NICE TO WRAP THESE UP:
  
  
  

Mime
View raw message