httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Laurie <...@algroup.co.uk>
Subject Re: cvs commit: apache-2.0/src/lib/apr Makefile.in
Date Wed, 22 Dec 1999 17:52:05 GMT
Ryan Bloom wrote:
> 
> On Wed, 22 Dec 1999, Ben Laurie wrote:
> 
> > ben@hyperreal.org wrote:
> > >
> > > ben         99/12/22 03:46:36
> > >
> > >   Modified:    src/lib/apr Makefile.in
> > >   Log:
> > >   We now link on FreeBSD 2.2.x.
> >
> > But somewhere recently we've started to require GNU make.
> 
> When did that happen?  Is it APR or Apache that is requiring GNU make?

Diagnosed: its the include stuff. You can't say:

-include $(DEP_FILES)

in BSD make. You have to include them individually with .include and
quotemarks...

Does that work with GNU make?

Cheers,

Ben.

--
SECURE HOSTING AT THE BUNKER! http://www.thebunker.net/hosting.htm

http://www.apache-ssl.org/ben.html

"My grandfather once told me that there are two kinds of people: those
who work and those who take the credit. He told me to try to be in the
first group; there was less competition there."
     - Indira Gandhi

Mime
View raw message