httpd-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dean Gaudet <dgau...@hyperreal.com>
Subject cvs commit: apache/htdocs/manual/misc FAQ.html
Date Sat, 10 May 1997 23:30:05 GMT
dgaudet     97/05/10 16:30:05

  Modified:    htdocs/manual/misc  FAQ.html
  Log:
  YATBD
  
  Revision  Changes    Path
  1.57      +4 -1      apache/htdocs/manual/misc/FAQ.html
  
  Index: FAQ.html
  ===================================================================
  RCS file: /export/home/cvs/apache/htdocs/manual/misc/FAQ.html,v
  retrieving revision 1.56
  retrieving revision 1.57
  diff -C3 -r1.56 -r1.57
  *** FAQ.html	1997/05/06 15:12:35	1.56
  --- FAQ.html	1997/05/10 23:30:03	1.57
  ***************
  *** 8,14 ****
      <!--#include virtual="header.html" -->
      <H1>Apache Server Frequently Asked Questions</H1>
      <P>
  !   $Revision: 1.56 $ ($Date: 1997/05/06 15:12:35 $)
      </P>
      <P>
      The latest version of this FAQ is always available from the main
  --- 8,14 ----
      <!--#include virtual="header.html" -->
      <H1>Apache Server Frequently Asked Questions</H1>
      <P>
  !   $Revision: 1.57 $ ($Date: 1997/05/10 23:30:03 $)
      </P>
      <P>
      The latest version of this FAQ is always available from the main
  ***************
  *** 59,64 ****
  --- 59,67 ----
    <!--   do so via a username and password?                           -->
    <!-- - Why do I get "send lost connection" messages in my error     -->
    <!--   log?                                                         -->
  + <!--   - specifically consider .pdf files which seem to cause this  -->
  + <!--     a lot when accessed via the plugin ... and also mention    -->
  + <!--     how range-requests can cause bytes served < file size      -->
    <!-- - Why does http://host/~user not work but http://host/~user/   -->
    <!--   work properly?                                               -->
    <UL>
  
  
  

Mime
View raw message