httpd-cli-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pull, Heino" <he...@federated.com>
Subject RE: next version features
Date Wed, 16 Nov 2005 16:00:02 GMT
I just finished an over night application performance test of
mod_aspdotnet-2.0.0.2003-snapshot-rev280885.msi and this version looks
good. At high load memory was not leaking.  I also verified that the
.NET environment was reloaded on change of my web.config and also by
changing DLL's in the bin directory. Looks good.

Heino

-----Original Message-----
From: William A. Rowe, Jr. [mailto:wrowe@rowe-clan.net] 
Sent: Monday, November 14, 2005 3:06 PM
To: CLI Dev
Subject: Re: next version features

Pull, Heino wrote:
> I'm finally broken free from production concerns to test the latest
> version.  I'm chasing an issue in our application concerning the
> detection of SSL connections and the setting of the
"SERVER_PORT_SECURE"
> variable.  Currently our application is not detecting SSL
> ("SERVER_PORT_SECURE" set to a 0 although SERVER_PORT set to 443) and
we
> have a workaround in effect. I am debugging mod_aspdotnet to see what
> was going on. 

This sounds a simple as the fact that mod_aspdotnet isn't looking to the
connection rec to determine if mod_ssl did, in fact, secure the
connection.
I'll look for a solution.

> I plan to do some performance testing in the next two days to verify
bug
> 35760. The testing requires the config of some server assets and I'm
in
> the process of doing that now. 

Wonderful - thanks!

Bill

Mime
View raw message